<!DOCTYPE html>
<html lang="en">
  <head>
    
    <!-- Mapbox  
    <script src='https://api.mapbox.com/mapbox-gl-js/v1.8.1/mapbox-gl.js'></script>
	<link href='https://api.mapbox.com/mapbox-gl-js/v1.8.1/mapbox-gl.css' rel='stylesheet' /> -->
    
    <!-- Google Site Verification -->
    <meta name="google-site-verification" content="Cxj2Lsfs-39RzFnyP1mjWY5QbEKT2RgwEu_QXVpDA84" />
    
    <!-- Google Optimize Minimise page flickering -->
    <style>.async-hide { opacity: 0 !important} </style>
	<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
	})(window,document.documentElement,'async-hide','dataLayer',4000,
	{'GTM-5G36KZR':true});</script>
    
    <meta charset="utf-8">
    <meta http-equiv="cleartype" content="on">
    <meta name="robots" content="index,follow">

    
    <title>List of Chinese AMR Websites | China Checkup</title>

    
      <meta name="description" content="Our list of Chinese AMR websites includes links to the AMR branch website for each province/administrative region in China." />
    

    

<meta name="author" content="China Checkup">
<meta property="og:url" content="https://www.chinacheckup.com/blogs/articles/chinese-amr-websites">
<meta property="og:site_name" content="China Checkup">




  <meta property="og:type" content="article">
  <meta property="og:title" content="List of Chinese AMR Websites">
  
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_600x.jpg?v=1604988528">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_600x.jpg?v=1604988528">
    <meta property="og:image:width" content="920">
    <meta property="og:image:height" content="512">
    <meta property="og:image:alt" content="List of Chinese AMR Websites">
  



  <meta property="og:description" content="Our list of Chinese AMR websites includes links to the AMR branch website for each province/administrative region in China.">




  <meta name="twitter:site" content="@ChinaCheckup">

<meta name="twitter:card" content="summary">

  <meta name="twitter:title" content="List of Chinese AMR Websites">
  <meta name="twitter:description" content="This list of Chinese AMR websites includes links to the AMR branch website for each province/administrative region in China.
In case you&#39;re wondering, the acronym &quot;AMR&quot; stands for &quot;Administration for Market Regulation&quot;, which is a newly-launched Chinese government agency created by the merger of many previous agencies, including the AIC and AQSIQ.
This super regulator is now responsible for a wide range of regulatory matters in Mainland China, so if you need to get in touch with them you should find this list of Chinese AMR websites useful.">
  
    <meta property="twitter:image" content="http://cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_600x.jpg?v=1604988528">
    <meta name="twitter:image:alt" content="List of Chinese AMR Websites">
  



    
    

    <!-- Mobile Specific Metas -->
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <meta name="theme-color" content="#ffffff">

    <!-- Font Awesome -->
    <script src="https://kit.fontawesome.com/cf16ea612e.js" crossorigin="anonymous"></script>
    
    <!-- Stylesheets for Responsive 7.1.4 -->
    <link href="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/styles.scss.css?v=7599758011453413918" rel="stylesheet" type="text/css" media="all" />

    <!-- Icons -->
    
      <link rel="shortcut icon" type="image/x-icon" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_180x180.png?v=1488873664">
      <link rel="apple-touch-icon" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_180x180.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="72x72" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_72x72.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="114x114" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_114x114.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="180x180" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_180x180.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="228x228" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_228x228.png?v=1488873664"/>
    
      <link rel="canonical" href="https://www.chinacheckup.com/blogs/articles/chinese-amr-websites" />

    

    <script src="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/app.js?v=4982501274884221927" type="text/javascript"></script>
    <script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.start');</script><meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/8976846/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="74816179cf476858ebf84621484c674c">
<meta id="in-context-paypal-metadata" data-shop-id="8976846" data-venmo-supported="false" data-environment="production" data-locale="en_US" data-paypal-v4="true" data-currency="USD">
<link rel="alternate" type="application/atom+xml" title="Feed" href="/blogs/articles.atom" />
<link href="https://monorail-edge.shopifysvc.com" rel="dns-prefetch">
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":8976846,"countryCode":"AU","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/8976846","merchantName":"China Checkup","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex"],"total":{"type":"pending","label":"China Checkup","amount":"1.00"}}</script>
<script id="shopify-features" type="application/json">{"accessToken":"74816179cf476858ebf84621484c674c","betas":["rich-media-storefront-analytics"],"domain":"www.chinacheckup.com","predictiveSearch":true,"shopId":8976846,"smart_payment_buttons_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/spb.en.js","dynamic_checkout_cart_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/dynamic-checkout-cart.en.js","locale":"en"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "checkup-reports.myshopify.com";
Shopify.locale = "en";
Shopify.currency = {"active":"USD","rate":"1.0"};
Shopify.theme = {"name":"Responsive (Current)","id":78918484028,"theme_store_id":304,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};
Shopify.cdnHost = "cdn.shopify.com";</script>
<script type="module">!function(o){(o.Shopify=o.Shopify||{}).modules=!0}(window);</script>
<script>!function(o){function n(){var o=[];function n(){o.push(Array.prototype.slice.apply(arguments))}return n.q=o,n}var t=o.Shopify=o.Shopify||{};t.loadFeatures=n(),t.autoloadFeatures=n()}(window);</script>
<script>(function() {
  function asyncLoad() {
    var urls = ["https:\/\/shopify.orderdeadline.com\/app\/frontend\/js\/order-deadline.min.js?shop=checkup-reports.myshopify.com","https:\/\/static.mailerlite.com\/data\/a\/1248\/1248148\/universal_j5s1p4x5h0_load.js?shop=checkup-reports.myshopify.com","https:\/\/hektorcommerce.com\/apps\/trustbadge\/files\/js\/dist\/trustbadge.min.js?shop=checkup-reports.myshopify.com","https:\/\/call.chatra.io\/shopify?chatraId=ZvhNDH6oYGr3Y6fMp\u0026shop=checkup-reports.myshopify.com"];
    for (var i = 0; i < urls.length; i++) {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = urls[i];
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
  };
  if(window.attachEvent) {
    window.attachEvent('onload', asyncLoad);
  } else {
    window.addEventListener('load', asyncLoad, false);
  }
})();</script>
<script id="__st">var __st={"a":8976846,"offset":36000,"reqid":"154f2a39-6a2f-4e7c-bc85-1b5defa800d6","pageurl":"www.chinacheckup.com\/blogs\/articles\/chinese-amr-websites","s":"articles-492539707452","u":"42b8e406b37e","p":"article","rtyp":"article","rid":492539707452};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.ShopifyAnalytics = window.ShopifyAnalytics || {};
window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
window.ShopifyAnalytics.meta.currency = 'USD';
var meta = {"page":{"pageType":"article","resourceType":"article","resourceId":492539707452}};
for (var attr in meta) {
  window.ShopifyAnalytics.meta[attr] = meta[attr];
}</script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  ga('require', 'GTM-5G36KZR');
};
</script>
<script class="analytics">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</script>
<script>!function(e){e.addEventListener("DOMContentLoaded",function(){var t;null!==e.querySelector('form[action^="/contact"] input[name="form_type"][value="contact"]')&&(window.Shopify=window.Shopify||{},window.Shopify.recaptchaV3=window.Shopify.recaptchaV3||{siteKey:"6LcCR2cUAAAAANS1Gpq_mDIJ2pQuJphsSQaUEuc9"},(t=e.createElement("script")).setAttribute("src","https://cdn.shopify.com/shopifycloud/storefront-recaptcha-v3/v0.1/index.js"),e.body.appendChild(t))})}(document);</script>
<script integrity="sha256-JP8SIsmqE7shdlPA0+ooxAp5aigObaKa1CHuwqYHXIY=" crossorigin="anonymous" data-source-attribution="shopify.loadfeatures" defer="defer" src="//cdn.shopify.com/shopifycloud/shopify/assets/storefront/load_feature-24ff1222c9aa13bb217653c0d3ea28c40a796a280e6da29ad421eec2a6075c86.js"></script>
<script integrity="sha256-h+g5mYiIAULyxidxudjy/2wpCz/3Rd1CbrDf4NudHa4=" data-source-attribution="shopify.dynamic-checkout" defer="defer" src="//cdn.shopify.com/shopifycloud/shopify/assets/storefront/features-87e8399988880142f2c62771b9d8f2ff6c290b3ff745dd426eb0dfe0db9d1dae.js" crossorigin="anonymous"></script>
<script defer="defer" src="//cdn.shopify.com/shopifycloud/shopify/assets/themes_support/ga_urchin_forms-99e991855b3d8ddc69e625c68ab0579dd9927b611c2ec4943d396c72e3af0849.js"></script>


<style id="shopify-dynamic-checkout-cart">@media screen and (min-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 50px;
  }
}

@media screen and (max-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 120px;
  }
}
</style><script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.end');</script>
<script>window.BOLD = window.BOLD || {};
    window.BOLD.common = window.BOLD.common || {};
    window.BOLD.common.Shopify = window.BOLD.common.Shopify || {};
    window.BOLD.common.Shopify.shop = {
      domain: 'www.chinacheckup.com',
      permanent_domain: 'checkup-reports.myshopify.com',
      url: 'https://www.chinacheckup.com',
      secure_url: 'https://www.chinacheckup.com',
      money_format: "\u003cspan class=money\u003e$ {{amount}}\u003c\/span\u003e",
      currency: "USD"
    };
    window.BOLD.common.Shopify.customer = {
      id: null,
      tags: null,
    };
    window.BOLD.common.Shopify.cart = {"note":null,"attributes":{},"original_total_price":0,"total_price":0,"total_discount":0,"total_weight":0.0,"item_count":0,"items":[],"requires_shipping":false,"currency":"USD","items_subtotal_price":0,"cart_level_discount_applications":[]};
    window.BOLD.common.template = 'article';window.BOLD.common.Shopify.formatMoney = function(money, format) {
        function n(t, e) {
            return "undefined" == typeof t ? e : t
        }
        function r(t, e, r, i) {
            if (e = n(e, 2),
                r = n(r, ","),
                i = n(i, "."),
            isNaN(t) || null == t)
                return 0;
            t = (t / 100).toFixed(e);
            var o = t.split(".")
                , a = o[0].replace(/(\d)(?=(\d\d\d)+(?!\d))/g, "$1" + r)
                , s = o[1] ? i + o[1] : "";
            return a + s
        }
        "string" == typeof money && (money = money.replace(".", ""));
        var i = ""
            , o = /\{\{\s*(\w+)\s*\}\}/
            , a = format || window.BOLD.common.Shopify.shop.money_format || window.Shopify.money_format || "$ {{ amount }}";
        switch (a.match(o)[1]) {
            case "amount":
                i = r(money, 2, ",", ".");
                break;
            case "amount_no_decimals":
                i = r(money, 0, ",", ".");
                break;
            case "amount_with_comma_separator":
                i = r(money, 2, ".", ",");
                break;
            case "amount_no_decimals_with_comma_separator":
                i = r(money, 0, ".", ",");
                break;
            case "amount_with_space_separator":
                i = r(money, 2, " ", ",");
                break;
            case "amount_no_decimals_with_space_separator":
                i = r(money, 0, " ", ",");
                break;
            case "amount_with_apostrophe_separator":
                i = r(money, 2, "'", ".");
                break;
        }
        return a.replace(o, i);
    };
    window.BOLD.common.Shopify.saveProduct = function (handle, product, productData) {
      if (typeof handle === 'string' && typeof window.BOLD.common.Shopify.products[handle] === 'undefined') {
        if (typeof product === 'number') {
          window.BOLD.common.Shopify.handles[product] = handle;
          product = { id: product, product: productData };
        }
        window.BOLD.common.Shopify.products[handle] = product;
      }
    };
    window.BOLD.common.Shopify.saveVariant = function (variant_id, variant) {
      if (typeof variant_id === 'number' && typeof window.BOLD.common.Shopify.variants[variant_id] === 'undefined') {
        window.BOLD.common.Shopify.variants[variant_id] = variant;
      }
    };window.BOLD.common.Shopify.products = window.BOLD.common.Shopify.products || {};
    window.BOLD.common.Shopify.variants = window.BOLD.common.Shopify.variants || {};
    window.BOLD.common.Shopify.handles = window.BOLD.common.Shopify.handles || {};window.BOLD.common.Shopify.saveProduct(null, null, null);window.BOLD.apps_installed = {"Product Options":2} || {};window.BOLD.common.Shopify.metafields = window.BOLD.common.Shopify.metafields || {};window.BOLD.common.Shopify.metafields["bold_rp"] = {};window.BOLD.common.Shopify.metafields["bold_csp_defaults"] = {};window.BOLD.common.cacheParams = window.BOLD.common.cacheParams || {};
    window.BOLD.common.cacheParams.options = 1606006423;
</script><link href="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/bold-options.css?v=7622686180571383670" rel="stylesheet" type="text/css" media="all" />
<script src="https://option.boldapps.net/js/options.js" type="text/javascript"></script>
    
    <noscript>
      <style>
        .slides > li:first-child {display: block;}
        .image__fallback {
          width: 100vw;
          display: block !important;
          max-width: 100vw !important;
          margin-bottom: 0;
        }
        .no-js-only {
          display: inherit !important;
        }
        .icon-cart.cart-button {
          display: none;
        }
        .lazyload {
          opacity: 1;
          -webkit-filter: blur(0);
          filter: blur(0);
        }
        .animate_right,
        .animate_left,
        .animate_up,
        .animate_down {
          opacity: 1;
        }
        .flexslider .slides>li {
          display: block;
        }
        .product_section .product_form {
          opacity: 1;
        }
        .multi_select,
        form .select {
          display: block !important;
        }
        .swatch_options {
          display: none;
        }
      </style>
    </noscript>
    
    <!-- MailerLite Universal -->
	<script>
	(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
	var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
	f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
	var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
	_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

	var ml_account = ml('accounts', '1248148', 'j5s1p4x5h0', 'load');
	</script>
	<!-- End MailerLite Universal -->
    
  </head>
  <body class="article"
    data-money-format="<span class=money>$ {{amount}}</span>"
    data-shop-currency="USD" >

    <div id="shopify-section-header" class="shopify-section header-section"> <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "China Checkup",
    
      
      "logo": "https://cdn.shopify.com/s/files/1/0897/6846/files/logo_448x.png?v=1478503295",
    
    "sameAs": [
      "https://twitter.com/ChinaCheckup",
      "https://www.facebook.com/ChinaCheckup",
      "",
      "",
      "",
      "",
      "",
      ""
    ],
    "url": "https://www.chinacheckup.com"
  }
</script>

 




<div class="top_bar top_bar--fixed-true announcementBar--false">
  <div class="container">
    

    

    <div class="columns sixteen">
      <ul>
        

          
          
            <li>
              <a href="/pages/faqs">FAQs</a>
            </li>
            
          

        

        

        
          
            <li>
              <a href="/account/login" id="customer_login_link">Log in</a>
            </li>
          
        

        <li>
          <a href="/cart" class="cart_button"><span class="icon-cart"></span> Cart (<span class="cart_count">
            
            
            0</span>)</a>
        </li>
        <li>
          
            <a href="/cart" class="checkout">Checkout</a>
          
        </li>
      </ul>
    </div>
  </div>
</div>

<div class="container content header-container">
  <div class="sixteen columns logo header-logo topbarFixed--true topSearch--false">
    
      <div class="header_icons social_icons">
        
  <a href="https://twitter.com/ChinaCheckup" title="China Checkup on Twitter" class="ss-icon" rel="me" target="_blank">
    <span class="icon-twitter"></span>
  </a>



  <a href="https://www.facebook.com/ChinaCheckup" title="China Checkup on Facebook" class="ss-icon" rel="me" target="_blank">
    <span class="icon-facebook"></span>
  </a>













  <a href="https://www.linkedin.com/company/china-checkup" title="China Checkup on LinkedIn" class="ss-icon" rel="me" target="_blank">
    <span class="icon-linkedin"></span>
  </a>





  <a href="mailto:info@chinacheckup.com" title="Email China Checkup" class="ss-icon mail" target="_blank">
    <span class="icon-mail"></span>
  </a>

      </div>
    

    <a href="/" title="China Checkup" class="logo-align--center">
      
        <img src="//cdn.shopify.com/s/files/1/0897/6846/files/logo_720x.png?v=1478503295" alt="China Checkup" />
      
    </a>
  </div>

  <div class="sixteen columns clearfix">
    <div id="mobile_nav" class="nav-align--center nav-border--none">
      
    </div>
    <div id="nav" class=" nav-align--center
                          nav-border--none
                          nav-separator--solid">
      <ul class="js-navigation menu-navigation" id="menu" role="navigation">

        


        

          
          

          
            

  
    <li tabindex="0" class="dropdown sub-menu" aria-haspopup="true" aria-expanded="false">
      <a class="sub-menu--link 
          " href="/pages/china-company-verification-reports"
        " >Company Verification&nbsp;<span class="icon-down-arrow arrow menu-icon"></span></a>
      <ul class="animated fadeIn submenu_list">
        
          
            <li><a href="/pages/china-company-verification-reports">Mainland China</a></li>
          
        
          
            <li><a href="/pages/hong-kong-company-verification-reports">Hong Kong</a></li>
          
        
          
            <li><a href="/pages/taiwan-company-verification-reports">Taiwan</a></li>
          
        
          
            <li><a href="/pages/chinese-certificate-verification-reports">Verify a Certificate</a></li>
          
        
      </ul>
    </li>
  



          

        

          
          

          
            

  
    <li tabindex="0" aria-expanded="false">
      <a href="/pages/about-us" >About Us</a>
    </li>
  



          

        

          
          

          
            

  
    <li tabindex="0" aria-expanded="false">
      <a href="/blogs/articles" class="active">SBBiC Blog</a>
    </li>
  



          

        
      </ul>
    </div>
  </div>
</div>

<style>
  .header-logo.logo a {
    max-width: 260px;
  }
  .featured_content a, .featured_content p {
    color: #e96464;
  }

  .announcementBar .icon-close {
    color: #fff;
  }

  .promo_banner-show div.announcementBar {
    background-color: #e96464;
    
      display: none;
    
  }
  
    .promo_banner-show.index div.announcementBar {
      display: block;
    }
  

  div.announcementBar__message a,
  div.announcementBar__message p {
    color: #fff;
  }

</style>




</div>

    <div >
      

<div id="shopify-section-article-template" class="shopify-section blog-post-section image-with-text-overlay-section">





  <div class="container">
    <div class="sixteen columns">
      <div class="section clearfix">
        <hr><h1 class="sbbic-title"><a href="/blogs/articles" title="Safer, Better Business in China">Safer, Better Business in China</a></h1>
        <p class="sbbic-subtitle">Opinions, knowledge and resources from China Checkup's expert contributors</p><hr>
      </div>
    </div>


  <div class="twelve columns ">
    <div class="clearfix section">
      
        <script type="application/ld+json">
          {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
              {
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://www.chinacheckup.com",
                  "name": "Home"
                }
              },
              {
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "/blogs/articles",
                  "name": "Safer, Better Business in China"
                }
              }
            ]
          }
        </script>

        <div class="breadcrumb">
          <a href="https://www.chinacheckup.com" title="China Checkup">
            <span>Home</span>
          </a>&nbsp;<span class="icon-right-arrow"></span>
          <a href="/blogs/articles" title="Safer, Better Business in China">
            <span>Safer, Better Business in China</span>
          </a>&nbsp;<span class="icon-right-arrow"></span>
            <span>List of Chinese AMR Websites</span>
        </div>
          
      

        
          <p>
            <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_300x.jpg?v=1604988528"
                  class="lazyload lazyload--fade-in"
                  alt="List of Chinese AMR Websites"
                  style="max-width:920px"
                  data-sizes="auto"
                  data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_2048x.jpg?v=1604988528"
                  data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_2048x.jpg?v=1604988528 2048w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_1600x.jpg?v=1604988528 1600w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_1200x.jpg?v=1604988528 1200w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_1000x.jpg?v=1604988528 1000w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_800x.jpg?v=1604988528 800w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_600x.jpg?v=1604988528 600w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_400x.jpg?v=1604988528 400w"
                  />
          </p>
        
      
      
        <div class="blog_meta tags ">
          
            <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/lists" title="Safer, Better Business in China tagged Lists">Lists</a></span>
          
        </div>
      

        
          <h1 class="article_name">List of Chinese AMR Websites</h1>
        

        <p class="blog_meta">
          
            <span>by Matt Slater</span>
          

          
            <span>16 November 2020</span>
          

          
            
          
        </p>



        <p>This list of Chinese AMR websites includes links to the AMR branch website for each province/administrative region in China.</p>
<p>In case you're wondering, the acronym "AMR" stands for "Administration for Market Regulation", which is a newly-launched Chinese government agency created by the merger of many previous agencies, including the <a href="https://www.chinacheckup.com/blogs/articles/china-aic" title="What is a China AIC?">AIC</a> and AQSIQ.</p>
<p>This super regulator is now responsible for a wide range of regulatory matters in Mainland China, so if you need to get in touch with them you should find this list of Chinese AMR websites useful.</p>
<h2>AMR Office Websites</h2>
<p>These are the many websites operated by the various AMR offices, which includes a wide range of regulatory information and market news (in Chinese).</p>
<h3>Main National AMR Website</h3>
<p>At a national level the AMR is known as the "<span>State Administration for Market Registration" which is why you might see the abbreviation "SAMR" being used for this agency elsewhere.</span></p>
<ul>
<li>National AMR Website (国家市场监督管理总局): <a href="http://www.samr.gov.cn" title="http://www.samr.gov.cn">http://www.samr.gov.cn</a>
</li>
</ul>
<h3>Province-Level Chinese AMR Websites</h3>
<p>(Please note that many of these websites may not open without difficulty when accessing from outside of China!)</p>
<ul>
<li>Anhui AMR (安徽省市场监督管理局): <a href="http://amr.ah.gov.cn/" title="http://amr.ah.gov.cn/">http://amr.ah.gov.cn/</a>
</li>
<li>Beijing AMR (北京市市场监督管理局): <a href="http://scjgj.beijing.gov.cn/" title="http://scjgj.beijing.gov.cn/">http://scjgj.beijing.gov.cn/</a>
</li>
<li>Chongqing AMR (重庆市市场监督管理局): <a href="http://scjgj.cq.gov.cn/" title="http://scjgj.cq.gov.cn/">http://scjgj.cq.gov.cn/</a>
</li>
<li>Fujian AMR (福建省市场监督管理局): <a href="http://scjgj.fujian.gov.cn/" title="http://scjgj.fujian.gov.cn/">http://scjgj.fujian.gov.cn/</a>
</li>
<li>Gansu AMR (甘肃省市场监督管理局): <a href="http://scjg.gansu.gov.cn/" title="http://scjg.gansu.gov.cn/">http://scjg.gansu.gov.cn/</a>
</li>
<li>Guangdong AMR (广东省市场监督管理局): <a href="http://amr.gd.gov.cn/" title="http://amr.gd.gov.cn/">http://amr.gd.gov.cn/</a>
</li>
<li>Guangxi AMR(广西壮族自治区市场监督管理局): <a href="http://scjdglj.gxzf.gov.cn/" title="http://scjdglj.gxzf.gov.cn/">http://scjdglj.gxzf.gov.cn/</a>
</li>
<li>Guizhou AMR (贵州省市场监督管理局): <a href="http://amr.guizhou.gov.cn/" title="http://amr.guizhou.gov.cn/">http://amr.guizhou.gov.cn/</a>
</li>
<li>Hainan AMR (海南省市场监督管理局): <a href="http://amr.hainan.gov.cn/" title="http://amr.hainan.gov.cn/">http://amr.hainan.gov.cn/</a>
</li>
<li>Hebei AMR (河北省市场监督管理局): <a href="http://scjg.hebei.gov.cn/" title="http://scjg.hebei.gov.cn/">http://scjg.hebei.gov.cn/</a>
</li>
<li>Heilongjiang AMR (黑龙江省市场监督管理局): <a href="http://amr.hlj.gov.cn/" title="http://amr.hlj.gov.cn/">http://amr.hlj.gov.cn/</a>
</li>
<li>Henan AMR (河南省市场监督管理局): <a href="http://scjg.henan.gov.cn/" title="http://scjg.henan.gov.cn/">http://scjg.henan.gov.cn/</a>
</li>
<li>Hubei AMR (湖北省市场监督管理局): <a href="http://scjg.hubei.gov.cn/" title="http://scjg.hubei.gov.cn/">http://scjg.hubei.gov.cn/</a>
</li>
<li>Hunan AMR (湖南省市场监督管理局): <a href="http://scjg.hubei.gov.cn/" title="http://scjg.hubei.gov.cn/">http://amr.hunan.gov.cn/</a>
</li>
<li>Inner Mongolia AMR (内蒙古自治区市场监督管理局): <a href="http://amr.nmg.gov.cn/" title="http://amr.nmg.gov.cn/">http://amr.nmg.gov.cn/</a>
</li>
<li>Jiangsu AMR (江苏省市场监督管理局): <a href="http://scjgj.jiangsu.gov.cn/" title="http://scjgj.jiangsu.gov.cn/">http://scjgj.jiangsu.gov.cn/ </a>
</li>
<li>Jiangxi AMR (江西省市场监督管理局): <a href="http://amr.jiangxi.gov.cn/" title="http://amr.jiangxi.gov.cn/">http://amr.jiangxi.gov.cn/</a>
</li>
<li>Jilin AMR (吉林省市场监督管理局): <a href="http://scjg.jl.gov.cn/" title="http://scjg.jl.gov.cn/">http://scjg.jl.gov.cn/</a>
</li>
<li>Liaoning AMR (辽宁省市场监督管理局): <a href="http://scjg.ln.gov.cn/" title="http://scjg.ln.gov.cn/">http://scjg.ln.gov.cn/</a>
</li>
<li>Ningxia AMR (宁夏回族自治区市场监督管理局): <a href="http://scjg.nx.gov.cn/" title="http://scjg.nx.gov.cn/">http://scjg.nx.gov.cn/</a>
</li>
<li>Qinghai AMR (青海省市场监督管理局): <a href="http://scjgj.qinghai.gov.cn/" title="http://scjgj.qinghai.gov.cn/">http://scjgj.qinghai.gov.cn/</a>
</li>
<li>Shaanxi (陕西省市场监督管理局): <a href="http://snamr.shaanxi.gov.cn/" title="http://snamr.shaanxi.gov.cn/">http://snamr.shaanxi.gov.cn/</a>
</li>
<li>Shandong AMR (山东省市场监督管理局): <a href="http://amr.shandong.gov.cn/" title="http://amr.shandong.gov.cn/">http://amr.shandong.gov.cn/</a>
</li>
<li>Shanghai AMR (上海市市场监督管理局): <a href="http://scjgj.sh.gov.cn/" title="http://scjgj.sh.gov.cn/">http://scjgj.sh.gov.cn/</a>
</li>
<li>Shanxi AMR (山西省市场监督管理局): <a href="https://scjgj.shanxi.gov.cn/" title="https://scjgj.shanxi.gov.cn/">https://scjgj.shanxi.gov.cn/</a>
</li>
<li>Sichuan AMR (四川省市场监督管理局): <a href="http://scjgj.sc.gov.cn/" title="http://scjgj.sc.gov.cn/">http://scjgj.sc.gov.cn/</a>
</li>
<li>Tianjin AMR (天津市市场监督管理局): <a href="http://scjg.tj.gov.cn/" title="http://scjg.tj.gov.cn/">http://scjg.tj.gov.cn/</a>
</li>
<li>Tibet AMR (西藏自治区市场监督管理局): <a href="http://amr.xizang.gov.cn/" title="http://amr.xizang.gov.cn/">http://amr.xizang.gov.cn/</a>
</li>
<li>Xinjiang AMR (新疆维吾尔自治区市场监督管理局): <a href="http://scjgj.xinjiang.gov.cn/" title="http://scjgj.xinjiang.gov.cn/">http://scjgj.xinjiang.gov.cn/</a>
</li>
<li>Yunnan AMR (云南省市场监督管理局): <a href="http://amr.yn.gov.cn/" title="http://amr.yn.gov.cn/">http://amr.yn.gov.cn/</a>
</li>
<li>Zhejiang AMR (浙江省市场监督管理局): <a href="http://zjamr.zj.gov.cn/" title="http://zjamr.zj.gov.cn/">http://zjamr.zj.gov.cn/</a>
</li>
</ul>
<h2>Does AMR operate a Company Search Website?</h2>
<p>Yes, if you need to search for a Chinese company's registration details you can search here:</p>
<ul>
<li>National Search Website:<span> </span><a href="http://www.gsxt.gov.cn/index.html" target="_blank" title="National Enterprise Credit Information Publicity System" rel="noopener noreferrer">http://www.gsxt.gov.cn/</a>
</li>
</ul>

        <span class="clear"></span>

        <br class="clear" />

        
          <hr /><br />
        

        

          <div class=" twelve columns  alpha">
          <div class="gravatar two columns alpha center" data-email="matt@chinacheckup.com">
            <img src="//1.gravatar.com/avatar/851062272ddffffdfb0f21f77a27e3af?s=160&r=G" alt="Matt Slater" />
          </div>
          <div class="comment-body nine columns omega">
            <h6>Matt Slater</h6>
            <p class="meta">
              <span class="label">Author</span>
            </p>
            <p>
              <p>Hi there, I'm Matt, the Founder & CEO of China Checkup. Originally from the UK, I am now based in Brisbane, Australia.</p>
<p>Frustrated by the scarcity of concise, high-quality and timely information about Chinese companies, I setup China Checkup whilst living in Shanghai in 2013.</p><p>My team are proud that China Checkup's <a href="/pages/china-company-verification-reports">company verification reports</a> have now helped thousands of clients from all corners of the world to do business in China more safely.</p>
<p><a href="mailto:info@chinacheckup.com"><i class="far fa-envelope fa-lg"></i></a>&nbsp;&nbsp;<a href="https://www.linkedin.com/in/mrmattslater/"><i class="fab fa-linkedin fa-lg"></i></a></p>  
            </p>
          </div>
        </div>
        

        

        <div class="clear" id="comments"></div>
        <br class="clear" />

        
    </div>
    
<hr /> <div id="relatedblogs"><div class="row"> 
					<h3>View These Related Articles</h3><div class="rb_blog-grid"><a href="/blogs/articles/chinese-economic-reform"><img src="//cdn.shopify.com/s/files/1/0897/6846/articles/Chinese_Economic_Reform_large.jpg?v=1578361177" alt="Chinese Economic Reform - Timeline of Key Events"/></a><h5 class="rb_title"> 
												<a href='/blogs/articles/chinese-economic-reform'>Chinese Economic Reform - Timeline of Key Events</a>
											</h5><div class="rb_contents">
														<span>Launched by Deng Xiaoping in 1978, the decades long process of Chinese economic reform has transformed China beyond recognition.
This article highlights some of the most significant events during this period in the form </span>
													</div>
													<a href="/blogs/articles/chinese-economic-reform" class="rb_continue_button">Continue Reading</a></div><div class="rb_blog-grid"><a href="/blogs/articles/china-business-podcasts"><img src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_large.jpg?v=1549421985" alt="The Top 10 China Business Podcasts"/></a><h5 class="rb_title"> 
												<a href='/blogs/articles/china-business-podcasts'>The Top 10 China Business Podcasts</a>
											</h5><div class="rb_contents">
														<span>Listening to China business podcasts can be a great way to get insights on the Chinese market, pick up new knowledge and get fresh perspectives.
The great news is that there is actually a lot of great podcasts out there </span>
													</div>
													<a href="/blogs/articles/china-business-podcasts" class="rb_continue_button">Continue Reading</a></div><div class="rb_blog-grid"><a href="/blogs/articles/china-news-websites"><img src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_large.jpg?v=1572491018" alt="List of 100+ Informative China News Websites"/></a><h5 class="rb_title"> 
												<a href='/blogs/articles/china-news-websites'>List of 100+ Informative China News Websites</a>
											</h5><div class="rb_contents">
														<span>This article identifies over one hundred of the most informative English-language China news websites. 
By regularly sharing news from China on our social media channels we have identified many good sources and thought i</span>
													</div>
													<a href="/blogs/articles/china-news-websites" class="rb_continue_button">Continue Reading</a></div></div><style>
										.rb_blog-grid{
						float: left;
						width: 32%;
						margin-right: 2%;
					}
					#relatedblogs .rb_blog-grid:nth-of-type(3), #relatedblogs .rb_blog-grid:nth-of-type(6){margin-right:0px;}
					#relatedblogs .rb_blog-grid:nth-of-type(4), #relatedblogs .rb_blog-grid:nth-of-type(7) { clear:left }
					  .rb_title a {
						color: #333333;
					}
					.rb_title a:hover {
						color: #333333;opacity: 1;
					}
					.rb_title{margin-top: 10px;}
					.blog_meta {
						color: #8c8b8b;
						line-height: 1.6em;
						font-size: 15px;
					}.blog_meta span {
						position: relative;
						display: inline-block;
						margin-right: 15px;
						font-size: smaller;
						color: #8c8b8b;
					}.blog_meta span a {
						color: #8c8b8b;
					}.rb_contents {
						line-height: 1.5;
						margin: 1em 0;
					}.rb_contents span {
						font-size: 15px;
						float: left;
						text-align: left;
					}
					.rb_continue_button {
						color: #333333;
						border-color: #333333;
						background-color: transparent;
						border: 1px solid #333333;
						transition: background-color 0.2s linear, color 0.2s linear;
						margin: 25px 0;
						padding: 0 20px;
						text-align: center;
						cursor: pointer;
						min-height: 42px;
						height: 40px;
						line-height: 1.2;
						vertical-align: top;
						font-weight: bold;
						font-size: 15px;
						display: inline-flex;
						-webkit-box-align: center;
						align-items: center;
						-webkit-box-pack: center;text-transform: uppercase;
						letter-spacing: 1px;
					}.rb_continue_button:hover {
						border-color: #333333;
						background-color: #333333;
						color: #fff;
						opacity: 1;
					}
					@media(max-width: 800px) {
						.rb_blog-grid{width:100%;
						marign-right:0px;}
					}
			</style>		
      
		</div>
    
    
      <div class="section clearfix">
        <hr />
        <h3>Also in Safer, Better Business in China</h3>

        
        
          
          
          
          
        
          
          
          
          
            <div class="four columns alpha article">
              
                <div class="article__imageContainer">
                  <a href="/blogs/articles/china-aeo-certificate" title="China AEO Certificate - An Introduction">
                    <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_300x.jpg?v=1603690685"
                          class="lazyload lazyload--fade-in"
                          alt="China AEO Certificate - An Introduction"
                          style="max-width:920px"
                          data-sizes="auto"
                          data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_560x.jpg?v=1603690685"
                          data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_2048x.jpg?v=1603690685 2048w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_1600x.jpg?v=1603690685 1600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_1200x.jpg?v=1603690685 1200w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_1000x.jpg?v=1603690685 1000w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_800x.jpg?v=1603690685 800w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_600x.jpg?v=1603690685 600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_aeo_certificate_400x.jpg?v=1603690685 400w"
                          />
                  </a>
                </div>
              

              
                <div class="blog_meta tags">
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/introductions" title="Safer, Better Business in China tagged Introductions">Introductions</a></span>
                  
                </div>
              

              <h5 class="sub_title">
                <a href="/blogs/articles/china-aeo-certificate" title="China AEO Certificate - An Introduction">China AEO Certificate - An Introduction</a>
              </h5>
              <p class="blog_meta">
                
                  <span>by Matt Slater</span>
                

                
                  <span>10 November 2020</span>
                

                
              </p>

              
                
                  
                  <div class="excerpt excerpt-length--lg 508">
                    <p>The China AEO Certificate is a document<span> </span>held by<span> </span>companies in China engaged in import and export activities.</p>
<p>Issued by China Customs, the certificate specifies the company's enterprise classification, which determines their level of inspections and more.</p>
<p>Requesting and verifying a supplier's China AEO certificate can be a sensible measure to understand if they are registered with China Customs as an "Authorized Economic Operator" and to check their AEO type.</p>
                    <span class="truncation-fade"></span>
                  </div>
              
              
                <p class="read-more">
                  <a class="animate-arrow" href="/blogs/articles/china-aeo-certificate" title="China AEO Certificate - An Introduction">Continue Reading <span class="icon-right-arrow"></span></a>
                </p>
              
            </div>
          
        
          
          
          
          
            <div class="four columns   article">
              
                <div class="article__imageContainer">
                  <a href="/blogs/articles/china-province-abbreviations" title="China Province Abbreviations - An Introduction">
                    <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_300x.jpg?v=1603774052"
                          class="lazyload lazyload--fade-in"
                          alt="China Province Abbreviations - An Introduction"
                          style="max-width:920px"
                          data-sizes="auto"
                          data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_560x.jpg?v=1603774052"
                          data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_2048x.jpg?v=1603774052 2048w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_1600x.jpg?v=1603774052 1600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_1200x.jpg?v=1603774052 1200w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_1000x.jpg?v=1603774052 1000w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_800x.jpg?v=1603774052 800w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_600x.jpg?v=1603774052 600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_province_abbreviations_image_400x.jpg?v=1603774052 400w"
                          />
                  </a>
                </div>
              

              
                <div class="blog_meta tags">
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/introductions" title="Safer, Better Business in China tagged Introductions">Introductions</a></span>
                  
                </div>
              

              <h5 class="sub_title">
                <a href="/blogs/articles/china-province-abbreviations" title="China Province Abbreviations - An Introduction">China Province Abbreviations - An Introduction</a>
              </h5>
              <p class="blog_meta">
                
                  <span>by Matt Slater</span>
                

                
                  <span>30 October 2020</span>
                

                
              </p>

              
                
                  
                  <div class="excerpt excerpt-length--lg 395">
                    <p>Did you know that China province abbreviations can be made using both Chinese and English languages?</p>
<p>Not only can all provinces in China be abbreviated to a two-letter code, but there is also a single Chinese character used to represent each.</p>
<p>This article introduces these methods as well as providing a full list of each China province abbreviation, from Anhui to Zhejiang.</p>
                    <span class="truncation-fade"></span>
                  </div>
              
              
                <p class="read-more">
                  <a class="animate-arrow" href="/blogs/articles/china-province-abbreviations" title="China Province Abbreviations - An Introduction">Continue Reading <span class="icon-right-arrow"></span></a>
                </p>
              
            </div>
          
        
          
          
          
          
            <div class="four columns omega article">
              
                <div class="article__imageContainer">
                  <a href="/blogs/articles/china-company-operating-period" title="What is a China Company Operating Period?">
                    <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_300x.jpg?v=1603675877"
                          class="lazyload lazyload--fade-in"
                          alt="What is a China Company Operating Period?"
                          style="max-width:920px"
                          data-sizes="auto"
                          data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_560x.jpg?v=1603675877"
                          data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_2048x.jpg?v=1603675877 2048w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_1600x.jpg?v=1603675877 1600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_1200x.jpg?v=1603675877 1200w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_1000x.jpg?v=1603675877 1000w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_800x.jpg?v=1603675877 800w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_600x.jpg?v=1603675877 600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_company_operating_period_400x.jpg?v=1603675877 400w"
                          />
                  </a>
                </div>
              

              
                <div class="blog_meta tags">
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/business-license" title="Safer, Better Business in China tagged Business License">Business License</a></span>
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/questions" title="Safer, Better Business in China tagged Questions">Questions</a></span>
                  
                </div>
              

              <h5 class="sub_title">
                <a href="/blogs/articles/china-company-operating-period" title="What is a China Company Operating Period?">What is a China Company Operating Period?</a>
              </h5>
              <p class="blog_meta">
                
                  <span>by Matt Slater</span>
                

                
                  <span>26 October 2020</span>
                

                
              </p>

              
                
                  
                  <div class="excerpt excerpt-length--lg 477">
                    <p>The China company operating period is usually<span> </span>represented by two dates, which are specified on a Chinese business license.</p>
<p>It is the span between the date of incorporation<span> </span>-<span> </span>the first of these dates - and the expiry date of the company's registration - the second.</p>
<p>In some cases, a China company operating period may<span> </span>be open-ended meaning no specific expiry date is specified. Learn more about this here.</p>
                    <span class="truncation-fade"></span>
                  </div>
              
              
                <p class="read-more">
                  <a class="animate-arrow" href="/blogs/articles/china-company-operating-period" title="What is a China Company Operating Period?">Continue Reading <span class="icon-right-arrow"></span></a>
                </p>
              
            </div>
          
        
      </div>
    
  </div>

  
  <div class="sidebar four columns toggle-all--false">
    <div class="sidebar_content">
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 1</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-main">
<h3 style="text-align: center;">Working with China Company?</h3>
<p class="sidebar-text">Perform your due diligence with a Company Verification Report</p>
<p class="sidebar-text">Order Online | 1-Day Turnaround</p>
<p><a href="/pages/china-company-verification-reports" title="
China Checkup Mainland China Company Verification Reports"><button type="action_button">Protect My Business</button></a></p>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 2</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-narrow">
<p><img alt="" src="//cdn.shopify.com/s/files/1/0897/6846/files/WATERDROP_compact.png?v=1539836579" style="float: none;"></p>
<h3 style="text-align: center;">About China Checkup</h3>
<p class="sidebar-text">Founded in 2013 by Matt Slater, China Checkup is the #1 provider of Chinese company verification services.</p>
<p class="sidebar-text">Trusted by thousands of clients worldwide, China Checkup's reports are easy to order, processed quickly and highly accurate.</p>
<p class="sidebar-text"><i class="fas fa-map-marker-alt"></i> Brisbane &amp; Shanghai</p>
<a href="/pages/about-us" title="About China Checkup" class="animate-arrow">Learn More <span class="icon-right-arrow"> </span></a>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            <form class="blog_search" action="/search">
              <input type="hidden" name="type" value="article" />
              <input type="text" name="q" class="search_box" placeholder="Search Our Articles..." autocapitalize="off" autocomplete="off" autocorrect="off" value="" />
            </form>

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 3</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box">
<h3 style="text-align: center;">Topics</h3>
<p class="sidebar-text"><a href="https://www.chinacheckup.com/blogs/articles/tagged/aic" title="AIC">AIC</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/alibaba" title="Alibaba">Alibaba</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/business-license" title="Business License">Business License</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/company-names" title="Business License">Company Names</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/data" title="Data">Data</a> <span>–</span><a href="https://www.chinacheckup.com/blogs/articles/tagged/explanations" title="Explanations">Explanations</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/fraud" title="Fraud">Fraud</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/introductions" title="https://www.chinacheckup.com/blogs/articles/tagged/introductions">Introductions</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/iso" title="ISO">ISO</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/lists" title="Lists">Lists</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/questions" title="Questions">Questions</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/resources" title="Resources">Resources</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/shipping" title="Shipping">Shipping</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/sourcing" title="Sourcing">Sourcing</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/stories" title="Stories">Stories</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/supply-chain" title="Supply Chain">Supply Chain</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/travel" title="Travel">Travel</a></p>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 4</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box">
<h3 style="text-align: center;">Key Reading</h3>
<div class="sidebar-text" style="text-align: center;">
<p><a href="/blogs/articles/check-chinese-certificates" title="5 Ways to Check Chinese Certificates are Legitimate">5 Ways to Check Chinese Certificates are Legitimate</a></p>
<p><a href="/blogs/articles/china-business-license" title="China Business License - An Introduction">China Business License - An Introduction</a></p>
<p><a href="/blogs/articles/china-company-register" title="China Company Register - The AIC System">China Company Register - The AIC System</a></p>
<p><a href="/blogs/articles/china-company-registration-search-website" title="Is There a China Company Registration Search Website?">Is There a China Company Registration Search Website?</a></p>
<p><a href="/blogs/articles/18-digit-chinese-business-registration-number" title="The New 18-Digit Chinese Business Registration Number">The New 18-Digit Chinese Business Registration Number</a></p>
<p><a href="/blogs/articles/unified-social-credit-code" title="What is the Unified Social Credit Code?">What is the Unified Social Credit Code?</a></p>
</div>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 6</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box">
<h3 style="text-align: center;">Connect With Us!</h3>
<p class="sidebar-text"><a href="https://twitter.com/ChinaCheckup" title="Follow us on Twitter!"><i class="fab fa-twitter fa-2x"></i></a> <a href="https://www.facebook.com/ChinaCheckup" title="Follow us on Facebook!"><i class="fab fa-facebook-f fa-2x"></i></a> <a href="https://www.linkedin.com/company/china-checkup" title="Follow us on Linkedin!"><i class="fab fa-linkedin fa-2x"></i></a> <a href="mailto:info@chinacheckup.com" title="Send us an email!"><i class="fa fa-envelope-o fa-2x"></i></a></p>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 5</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-narrow">
<h3 style="text-align: center;">Like This Content?</h3>
<p>Sign up here to receive our latest articles.</p>
<div class="ml-form-embed" data-account="1248148:j5s1p4x5h0" data-form="1660744:s8f5v4"></div>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 7</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-main">
<h3 style="text-align: center;">Working with China Company? </h3>
<p class="sidebar-text">Perform your due diligence with a Company Verification Report</p>
<p class="sidebar-text">Order Online | 1-Day Turnaround</p>
<p><a href="/pages/china-company-verification-reports" title="
China Checkup Mainland China Company Verification Reports"><button type="action_button">Protect My Business</button></a></p>
</div></li>
              </ul>
            

          
        </div>
      
    </div>
  </div>




  <script type="text/javascript">
    // <![CDATA[
      $(function() {
        if(window.location.pathname.indexOf('/comments') != -1) {
          $('html,body').animate({scrollTop: $("#new-comment").offset().top-140},'slow');
        }
      });
    // ]]>
  </script>
</div>



</div>



<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "articleBody": "This list of Chinese AMR websites includes links to the AMR branch website for each province/administrative region in China.
In case you&#39;re wondering, the acronym &quot;AMR&quot; stands for &quot;Administration for Market Regulation&quot;, which is a newly-launched Chinese government agency created by the merger of many previous agencies, including the AIC and AQSIQ.
This super regulator is now responsible for a wide range of regulatory matters in Mainland China, so if you need to get in touch with them you should find this list of Chinese AMR websites useful.
AMR Office Websites
These are the many websites operated by the various AMR offices, which includes a wide range of regulatory information and market news (in Chinese).
Main National AMR Website
At a national level the AMR is known as the &quot;State Administration for Market Registration&quot; which is why you might see the abbreviation &quot;SAMR&quot; being used for this agency elsewhere.

National AMR Website (国家市场监督管理总局): http://www.samr.gov.cn


Province-Level Chinese AMR Websites
(Please note that many of these websites may not open without difficulty when accessing from outside of China!)

Anhui AMR (安徽省市场监督管理局): http://amr.ah.gov.cn/

Beijing AMR (北京市市场监督管理局): http://scjgj.beijing.gov.cn/

Chongqing AMR (重庆市市场监督管理局): http://scjgj.cq.gov.cn/

Fujian AMR (福建省市场监督管理局): http://scjgj.fujian.gov.cn/

Gansu AMR (甘肃省市场监督管理局): http://scjg.gansu.gov.cn/

Guangdong AMR (广东省市场监督管理局): http://amr.gd.gov.cn/

Guangxi AMR(广西壮族自治区市场监督管理局): http://scjdglj.gxzf.gov.cn/

Guizhou AMR (贵州省市场监督管理局): http://amr.guizhou.gov.cn/

Hainan AMR (海南省市场监督管理局): http://amr.hainan.gov.cn/

Hebei AMR (河北省市场监督管理局): http://scjg.hebei.gov.cn/

Heilongjiang AMR (黑龙江省市场监督管理局): http://amr.hlj.gov.cn/

Henan AMR (河南省市场监督管理局): http://scjg.henan.gov.cn/

Hubei AMR (湖北省市场监督管理局): http://scjg.hubei.gov.cn/

Hunan AMR (湖南省市场监督管理局): http://amr.hunan.gov.cn/

Inner Mongolia AMR (内蒙古自治区市场监督管理局): http://amr.nmg.gov.cn/

Jiangsu AMR (江苏省市场监督管理局): http://scjgj.jiangsu.gov.cn/ 

Jiangxi AMR (江西省市场监督管理局): http://amr.jiangxi.gov.cn/

Jilin AMR (吉林省市场监督管理局): http://scjg.jl.gov.cn/

Liaoning AMR (辽宁省市场监督管理局): http://scjg.ln.gov.cn/

Ningxia AMR (宁夏回族自治区市场监督管理局): http://scjg.nx.gov.cn/

Qinghai AMR (青海省市场监督管理局): http://scjgj.qinghai.gov.cn/

Shaanxi (陕西省市场监督管理局): http://snamr.shaanxi.gov.cn/

Shandong AMR (山东省市场监督管理局): http://amr.shandong.gov.cn/

Shanghai AMR (上海市市场监督管理局): http://scjgj.sh.gov.cn/

Shanxi AMR (山西省市场监督管理局): https://scjgj.shanxi.gov.cn/

Sichuan AMR (四川省市场监督管理局): http://scjgj.sc.gov.cn/

Tianjin AMR (天津市市场监督管理局): http://scjg.tj.gov.cn/

Tibet AMR (西藏自治区市场监督管理局): http://amr.xizang.gov.cn/

Xinjiang AMR (新疆维吾尔自治区市场监督管理局): http://scjgj.xinjiang.gov.cn/

Yunnan AMR (云南省市场监督管理局): http://amr.yn.gov.cn/

Zhejiang AMR (浙江省市场监督管理局): http://zjamr.zj.gov.cn/


Does AMR operate a Company Search Website?
Yes, if you need to search for a Chinese company&#39;s registration details you can search here:

National Search Website: http://www.gsxt.gov.cn/

",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.chinacheckup.com"
  },
  "headline": "List of Chinese AMR Websites",
  
    "description": "This list of Chinese AMR websites includes links to the AMR branch website for each province/administrative region in China.
In case you&#39;re wondering, the acronym &quot;AMR&quot; stands for &quot;Administration for Market Regulation&quot;, which is a newly-launched Chinese government agency created by the merger of many previous agencies, including the AIC and AQSIQ.
This super regulator is now responsible for a wide range of regulatory matters in Mainland China, so if you need to get in touch with them you should find this list of Chinese AMR websites useful.",
  
  
    
    "image": [
      "https://cdn.shopify.com/s/files/1/0897/6846/articles/chinese_amr_websites_920x.jpg?v=1604988528"
    ],
  
  "datePublished": "2020-11-16T17:04:00Z",
  "dateCreated": "2020-10-22T18:43:10Z",
  "author": {
    "@type": "Person",
    "name": "Matt Slater"
  },
  "publisher": {
    "@type": "Organization",
    
    "logo": {
      "@type": "ImageObject",
      "height": "",
      "url": "https://cdn.shopify.com/shopifycloud/shopify/assets/no-image-100-c91dd4bdb56513f2cbf4fc15436ca35e9d4ecd014546c8d421b1aece861dfecf_small.gif",
      "width": ""
    },
    "name": "China Checkup"
  }
}
</script>

      
    </div>

    <div id="shopify-section-footer" class="shopify-section footer-section"><footer class="footer lazyload bcg text-align--center"
  
>
  <div class="container">
    <div class="sixteen columns">

      
        <div class="three columns alpha footer_menu_vertical">
          <h6>Navigate</h6>
          <ul>
            
              <li>
                <a href="/pages/about-us">About Us</a>
              </li>
              
            
              <li>
                <a href="/blogs/articles">SBBiC Blog</a>
              </li>
              
            
              <li>
                <a href="/blogs/places-in-china">China Places A-Z</a>
              </li>
              
            
              <li>
                <a href="/pages/how-to-order">How to Order</a>
              </li>
              
            
              <li>
                <a href="/pages/faqs">FAQs</a>
              </li>
              
            
              <li>
                <a href="/pages/contact-us">Contact Us</a>
              </li>
              
            
          </ul>
        </div>
      

      <div class="ten columns  center">
        
          <h6>Sign up for our newsletter</h6>
          
            <div class="newsletter-text"><p>Sign up to get the latest on sales, new releases and more…</p></div>
          
          

<div class="newsletter ">
  <p class="message"></p>

  <form method="post" action="/contact#contact_form" id="contact_form" accept-charset="UTF-8" class="contact-form"><input type="hidden" name="form_type" value="customer" /><input type="hidden" name="utf8" value="✓" />
    

    
      <input type="hidden" name="contact[tags]" value="newsletter">
    

    <div class="input-row ">
      
      

      

      <input type="hidden" name="challenge" value="false">
      <input type="email" class="contact_email" name="contact[email]" required placeholder="Email address" autocorrect="off" autocapitalize="off" />
      <input type='submit' name="commit" class="action_button sign_up" value="Sign Up" />
    </div>

  </form>
</div>

        
        
          <div class="social_icons">
            
  <a href="https://twitter.com/ChinaCheckup" title="China Checkup on Twitter" class="ss-icon" rel="me" target="_blank">
    <span class="icon-twitter"></span>
  </a>



  <a href="https://www.facebook.com/ChinaCheckup" title="China Checkup on Facebook" class="ss-icon" rel="me" target="_blank">
    <span class="icon-facebook"></span>
  </a>













  <a href="https://www.linkedin.com/company/china-checkup" title="China Checkup on LinkedIn" class="ss-icon" rel="me" target="_blank">
    <span class="icon-linkedin"></span>
  </a>





  <a href="mailto:info@chinacheckup.com" title="Email China Checkup" class="ss-icon mail" target="_blank">
    <span class="icon-mail"></span>
  </a>

          </div>
        
      </div>

      <div class="three columns omega footer_content_page">
        
          <h6>Our Locations</h6>
        

        
          <p>🏢 Brisbane Head Office:<br>Level 3, 155 Queen St., Brisbane, QLD 4000, Australia</p>
<p>🏢 Shanghai Office: <br>Suite 1859, Level 18, 399 Kaixuan&nbsp;Rd., Shanghai, China</p>
        

        
      </div>

      <div class="sixteen columns alpha omega center">
        <div class="section">
          
            <hr />
          

          
            <ul class="footer_menu">
              
                <li>
                  <a href="/pages/terms-of-service">Terms of Service</a>
                </li>
                
              
                <li>
                  <a href="/pages/website-use">Website Use</a>
                </li>
                
              
                <li>
                  <a href="/pages/privacy-policy">Privacy</a>
                </li>
                
              
            </ul>
          

          <p class="credits">
            &copy; 2020 <a href="/" title="">China Checkup</a>.
            A service by Checkup Group Pty Ltd. ABN 44 607 468 459.
            <!-- <a target="_blank" rel="nofollow" href="https://www.shopify.com?utm_campaign=poweredby&amp;utm_medium=shopify&amp;utm_source=onlinestore">Powered by Shopify</a> -->
          </p>

          
            <div class="payment_methods">
              
                <svg class="payment-icon" xmlns="http://www.w3.org/2000/svg" role="img" viewBox="0 0 38 24" width="38" height="24" aria-labelledby="pi-american_express"><title id="pi-american_express">American Express</title><g fill="none"><path fill="#000" d="M35,0 L3,0 C1.3,0 0,1.3 0,3 L0,21 C0,22.7 1.4,24 3,24 L35,24 C36.7,24 38,22.7 38,21 L38,3 C38,1.3 36.6,0 35,0 Z" opacity=".07"/><path fill="#006FCF" d="M35,1 C36.1,1 37,1.9 37,3 L37,21 C37,22.1 36.1,23 35,23 L3,23 C1.9,23 1,22.1 1,21 L1,3 C1,1.9 1.9,1 3,1 L35,1"/><path fill="#FFF" d="M8.971,10.268 L9.745,12.144 L8.203,12.144 L8.971,10.268 Z M25.046,10.346 L22.069,10.346 L22.069,11.173 L24.998,11.173 L24.998,12.412 L22.075,12.412 L22.075,13.334 L25.052,13.334 L25.052,14.073 L27.129,11.828 L25.052,9.488 L25.046,10.346 L25.046,10.346 Z M10.983,8.006 L14.978,8.006 L15.865,9.941 L16.687,8 L27.057,8 L28.135,9.19 L29.25,8 L34.013,8 L30.494,11.852 L33.977,15.68 L29.143,15.68 L28.065,14.49 L26.94,15.68 L10.03,15.68 L9.536,14.49 L8.406,14.49 L7.911,15.68 L4,15.68 L7.286,8 L10.716,8 L10.983,8.006 Z M19.646,9.084 L17.407,9.084 L15.907,12.62 L14.282,9.084 L12.06,9.084 L12.06,13.894 L10,9.084 L8.007,9.084 L5.625,14.596 L7.18,14.596 L7.674,13.406 L10.27,13.406 L10.764,14.596 L13.484,14.596 L13.484,10.661 L15.235,14.602 L16.425,14.602 L18.165,10.673 L18.165,14.603 L19.623,14.603 L19.647,9.083 L19.646,9.084 Z M28.986,11.852 L31.517,9.084 L29.695,9.084 L28.094,10.81 L26.546,9.084 L20.652,9.084 L20.652,14.602 L26.462,14.602 L28.076,12.864 L29.624,14.602 L31.499,14.602 L28.987,11.852 L28.986,11.852 Z"/></g></svg>

              
                <svg class="payment-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" x="0" y="0" width="38" height="24" viewBox="0 0 165.521 105.965" xml:space="preserve" aria-labelledby="pi-apple_pay"><title id="pi-apple_pay">Apple Pay</title><path fill="#000" d="M150.698 0H14.823c-.566 0-1.133 0-1.698.003-.477.004-.953.009-1.43.022-1.039.028-2.087.09-3.113.274a10.51 10.51 0 0 0-2.958.975 9.932 9.932 0 0 0-4.35 4.35 10.463 10.463 0 0 0-.975 2.96C.113 9.611.052 10.658.024 11.696a70.22 70.22 0 0 0-.022 1.43C0 13.69 0 14.256 0 14.823v76.318c0 .567 0 1.132.002 1.699.003.476.009.953.022 1.43.028 1.036.09 2.084.275 3.11a10.46 10.46 0 0 0 .974 2.96 9.897 9.897 0 0 0 1.83 2.52 9.874 9.874 0 0 0 2.52 1.83c.947.483 1.917.79 2.96.977 1.025.183 2.073.245 3.112.273.477.011.953.017 1.43.02.565.004 1.132.004 1.698.004h135.875c.565 0 1.132 0 1.697-.004.476-.002.952-.009 1.431-.02 1.037-.028 2.085-.09 3.113-.273a10.478 10.478 0 0 0 2.958-.977 9.955 9.955 0 0 0 4.35-4.35c.483-.947.789-1.917.974-2.96.186-1.026.246-2.074.274-3.11.013-.477.02-.954.022-1.43.004-.567.004-1.132.004-1.699V14.824c0-.567 0-1.133-.004-1.699a63.067 63.067 0 0 0-.022-1.429c-.028-1.038-.088-2.085-.274-3.112a10.4 10.4 0 0 0-.974-2.96 9.94 9.94 0 0 0-4.35-4.35A10.52 10.52 0 0 0 156.939.3c-1.028-.185-2.076-.246-3.113-.274a71.417 71.417 0 0 0-1.431-.022C151.83 0 151.263 0 150.698 0z" /><path fill="#FFF" d="M150.698 3.532l1.672.003c.452.003.905.008 1.36.02.793.022 1.719.065 2.583.22.75.135 1.38.34 1.984.648a6.392 6.392 0 0 1 2.804 2.807c.306.6.51 1.226.645 1.983.154.854.197 1.783.218 2.58.013.45.019.9.02 1.36.005.557.005 1.113.005 1.671v76.318c0 .558 0 1.114-.004 1.682-.002.45-.008.9-.02 1.35-.022.796-.065 1.725-.221 2.589a6.855 6.855 0 0 1-.645 1.975 6.397 6.397 0 0 1-2.808 2.807c-.6.306-1.228.511-1.971.645-.881.157-1.847.2-2.574.22-.457.01-.912.017-1.379.019-.555.004-1.113.004-1.669.004H14.801c-.55 0-1.1 0-1.66-.004a74.993 74.993 0 0 1-1.35-.018c-.744-.02-1.71-.064-2.584-.22a6.938 6.938 0 0 1-1.986-.65 6.337 6.337 0 0 1-1.622-1.18 6.355 6.355 0 0 1-1.178-1.623 6.935 6.935 0 0 1-.646-1.985c-.156-.863-.2-1.788-.22-2.578a66.088 66.088 0 0 1-.02-1.355l-.003-1.327V14.474l.002-1.325a66.7 66.7 0 0 1 .02-1.357c.022-.792.065-1.717.222-2.587a6.924 6.924 0 0 1 .646-1.981c.304-.598.7-1.144 1.18-1.623a6.386 6.386 0 0 1 1.624-1.18 6.96 6.96 0 0 1 1.98-.646c.865-.155 1.792-.198 2.586-.22.452-.012.905-.017 1.354-.02l1.677-.003h135.875" /><g><g><path fill="#000" d="M43.508 35.77c1.404-1.755 2.356-4.112 2.105-6.52-2.054.102-4.56 1.355-6.012 3.112-1.303 1.504-2.456 3.959-2.156 6.266 2.306.2 4.61-1.152 6.063-2.858" /><path fill="#000" d="M45.587 39.079c-3.35-.2-6.196 1.9-7.795 1.9-1.6 0-4.049-1.8-6.698-1.751-3.447.05-6.645 2-8.395 5.1-3.598 6.2-.95 15.4 2.55 20.45 1.699 2.5 3.747 5.25 6.445 5.151 2.55-.1 3.549-1.65 6.647-1.65 3.097 0 3.997 1.65 6.696 1.6 2.798-.05 4.548-2.5 6.247-5 1.95-2.85 2.747-5.6 2.797-5.75-.05-.05-5.396-2.101-5.446-8.251-.05-5.15 4.198-7.6 4.398-7.751-2.399-3.548-6.147-3.948-7.447-4.048" /></g><g><path fill="#000" d="M78.973 32.11c7.278 0 12.347 5.017 12.347 12.321 0 7.33-5.173 12.373-12.529 12.373h-8.058V69.62h-5.822V32.11h14.062zm-8.24 19.807h6.68c5.07 0 7.954-2.729 7.954-7.46 0-4.73-2.885-7.434-7.928-7.434h-6.706v14.894z" /><path fill="#000" d="M92.764 61.847c0-4.809 3.665-7.564 10.423-7.98l7.252-.442v-2.08c0-3.04-2.001-4.704-5.562-4.704-2.938 0-5.07 1.507-5.51 3.82h-5.252c.157-4.86 4.731-8.395 10.918-8.395 6.654 0 10.995 3.483 10.995 8.89v18.663h-5.38v-4.497h-.13c-1.534 2.937-4.914 4.782-8.579 4.782-5.406 0-9.175-3.222-9.175-8.057zm17.675-2.417v-2.106l-6.472.416c-3.64.234-5.536 1.585-5.536 3.95 0 2.288 1.975 3.77 5.068 3.77 3.95 0 6.94-2.522 6.94-6.03z" /><path fill="#000" d="M120.975 79.652v-4.496c.364.051 1.247.103 1.715.103 2.573 0 4.029-1.09 4.913-3.899l.52-1.663-9.852-27.293h6.082l6.863 22.146h.13l6.862-22.146h5.927l-10.216 28.67c-2.34 6.577-5.017 8.735-10.683 8.735-.442 0-1.872-.052-2.261-.157z" /></g></g></svg>

              
                <svg class="payment-icon" viewBox="0 0 38 24" xmlns="http://www.w3.org/2000/svg" role="img" width="38" height="24" aria-labelledby="pi-master"><title id="pi-master">Mastercard</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"/><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"/><circle fill="#EB001B" cx="15" cy="12" r="7"/><circle fill="#F79E1B" cx="23" cy="12" r="7"/><path fill="#FF5F00" d="M22 12c0-2.4-1.2-4.5-3-5.7-1.8 1.3-3 3.4-3 5.7s1.2 4.5 3 5.7c1.8-1.2 3-3.3 3-5.7z"/></svg>
              
                <svg class="payment-icon" viewBox="0 0 38 24" xmlns="http://www.w3.org/2000/svg" width="38" height="24" role="img" aria-labelledby="pi-paypal"><title id="pi-paypal">PayPal</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"/><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"/><path fill="#003087" d="M23.9 8.3c.2-1 0-1.7-.6-2.3-.6-.7-1.7-1-3.1-1h-4.1c-.3 0-.5.2-.6.5L14 15.6c0 .2.1.4.3.4H17l.4-3.4 1.8-2.2 4.7-2.1z"/><path fill="#3086C8" d="M23.9 8.3l-.2.2c-.5 2.8-2.2 3.8-4.6 3.8H18c-.3 0-.5.2-.6.5l-.6 3.9-.2 1c0 .2.1.4.3.4H19c.3 0 .5-.2.5-.4v-.1l.4-2.4v-.1c0-.2.3-.4.5-.4h.3c2.1 0 3.7-.8 4.1-3.2.2-1 .1-1.8-.4-2.4-.1-.5-.3-.7-.5-.8z"/><path fill="#012169" d="M23.3 8.1c-.1-.1-.2-.1-.3-.1-.1 0-.2 0-.3-.1-.3-.1-.7-.1-1.1-.1h-3c-.1 0-.2 0-.2.1-.2.1-.3.2-.3.4l-.7 4.4v.1c0-.3.3-.5.6-.5h1.3c2.5 0 4.1-1 4.6-3.8v-.2c-.1-.1-.3-.2-.5-.2h-.1z"/></svg>
              
                <svg class="payment-icon" viewBox="0 0 38 24" xmlns="http://www.w3.org/2000/svg" role="img" width="38" height="24" aria-labelledby="pi-visa"><title id="pi-visa">Visa</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"/><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"/><path d="M28.3 10.1H28c-.4 1-.7 1.5-1 3h1.9c-.3-1.5-.3-2.2-.6-3zm2.9 5.9h-1.7c-.1 0-.1 0-.2-.1l-.2-.9-.1-.2h-2.4c-.1 0-.2 0-.2.2l-.3.9c0 .1-.1.1-.1.1h-2.1l.2-.5L27 8.7c0-.5.3-.7.8-.7h1.5c.1 0 .2 0 .2.2l1.4 6.5c.1.4.2.7.2 1.1.1.1.1.1.1.2zm-13.4-.3l.4-1.8c.1 0 .2.1.2.1.7.3 1.4.5 2.1.4.2 0 .5-.1.7-.2.5-.2.5-.7.1-1.1-.2-.2-.5-.3-.8-.5-.4-.2-.8-.4-1.1-.7-1.2-1-.8-2.4-.1-3.1.6-.4.9-.8 1.7-.8 1.2 0 2.5 0 3.1.2h.1c-.1.6-.2 1.1-.4 1.7-.5-.2-1-.4-1.5-.4-.3 0-.6 0-.9.1-.2 0-.3.1-.4.2-.2.2-.2.5 0 .7l.5.4c.4.2.8.4 1.1.6.5.3 1 .8 1.1 1.4.2.9-.1 1.7-.9 2.3-.5.4-.7.6-1.4.6-1.4 0-2.5.1-3.4-.2-.1.2-.1.2-.2.1zm-3.5.3c.1-.7.1-.7.2-1 .5-2.2 1-4.5 1.4-6.7.1-.2.1-.3.3-.3H18c-.2 1.2-.4 2.1-.7 3.2-.3 1.5-.6 3-1 4.5 0 .2-.1.2-.3.2M5 8.2c0-.1.2-.2.3-.2h3.4c.5 0 .9.3 1 .8l.9 4.4c0 .1 0 .1.1.2 0-.1.1-.1.1-.1l2.1-5.1c-.1-.1 0-.2.1-.2h2.1c0 .1 0 .1-.1.2l-3.1 7.3c-.1.2-.1.3-.2.4-.1.1-.3 0-.5 0H9.7c-.1 0-.2 0-.2-.2L7.9 9.5c-.2-.2-.5-.5-.9-.6-.6-.3-1.7-.5-1.9-.5L5 8.2z" fill="#142688"/></svg>
              
            </div>
          
        </div>
      </div>
    </div>
  </div>
</footer> <!-- end footer -->


</div>
    

    

    
  <script type="text/javascript" src="/services/javascripts/currencies.js" data-no-instant></script>
  <script type="text/javascript" src="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/jquery.currencies.min.js?v=9117778874338104027" data-no-instant></script>

  <script type="text/javascript">

    
      Currency.format = 'money_format';
    

    var shopCurrency = 'USD';

    /* Sometimes merchants change their shop currency, let's tell our JavaScript file */
    Currency.money_with_currency_format[shopCurrency] = "$ {{amount}} USD";
    Currency.money_format[shopCurrency] = "$ {{amount}}";

    /* Default currency */
    var defaultCurrency = 'USD' || shopCurrency;

    var $currencySelector = $('[data-currency-converter]');

    /* Cookie currency */
    var cookieCurrency = Currency.cookie.read();

    /* Fix for customer account pages */
    $('span.money span.money').each(function() {
      $(this).parents('span.money').removeClass('money');
    });

    /* Saving the current price */
    $('span.money').each(function() {
      $(this).attr('data-currency-USD', $(this).html());
    });

    // If there's no cookie.
    if (cookieCurrency == null) {
      if (shopCurrency !== defaultCurrency) {
        Currency.convertAll(shopCurrency, defaultCurrency);
        $('.selected-currency').text(Currency.currentCurrency);
      }
      else {
        Currency.currentCurrency = defaultCurrency;
      }
    }
    // If the cookie value does not correspond to any value in the currency dropdown.
    else if ($currencySelector.length && $currencySelector.find('option[value=' + cookieCurrency + ']').length === 0) {
      Currency.currentCurrency = shopCurrency;
      Currency.cookie.write(shopCurrency);
    }
    else if (cookieCurrency === shopCurrency) {
      Currency.currentCurrency = shopCurrency;
    }
    else {
      Currency.convertAll(shopCurrency, cookieCurrency);
      $('.selected-currency').text(Currency.currentCurrency);
    }

    $currencySelector.val(Currency.currentCurrency).change(function() {
      var newCurrency = $(this).val();
      Currency.convertAll(Currency.currentCurrency, newCurrency);
      $('.selected-currency').text(Currency.currentCurrency);
    });

    var original_selectCallback = window.selectCallback;
    var selectCallback = function(variant, selector) {
      original_selectCallback(variant, selector);
      Currency.convertAll(shopCurrency, $currencySelector.val());
      $('.selected-currency').text(Currency.currentCurrency);
    };

    function convertCurrencies() {

      if($currencySelector.val() && $currencySelector.val() != $currencySelector.data('default-shop-currency')) {
        Currency.convertAll($currencySelector.data('default-shop-currency'), $currencySelector.val());
        $('.selected-currency').text(Currency.currentCurrency);
      }

    }
</script>


    
    
    <!-- Stamped.io -->
       
<script async type="text/javascript" id="stamped-script-widget" data-api-key="pubkey-A4Yu9q4747J4CxW4ScW3684d8hYv6e" src="https://cdn2.stamped.io/files/widget.min.js"></script>
 
    <!-- End Stamped.io -->
    
  </body>
</html>
