<!DOCTYPE html>
<html lang="en">
  <head>
    
    <!-- Google Site Verification -->
    <meta name="google-site-verification" content="Cxj2Lsfs-39RzFnyP1mjWY5QbEKT2RgwEu_QXVpDA84" />
    
    <!-- Google Optimize Minimise page flickering -->
    <style>.async-hide { opacity: 0 !important} </style>
	<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
	})(window,document.documentElement,'async-hide','dataLayer',4000,
	{'GTM-5G36KZR':true});</script>
    
    <meta charset="utf-8">
    <meta http-equiv="cleartype" content="on">
    <meta name="robots" content="index,follow">

    
    <title>The Top 10 China Business Podcasts | China Checkup</title>

    
      <meta name="description" content="Listening to China business podcasts is a great way to get insights on the Chinese market, pick up new knowledge and get fresh perspectives. Here I have chosen my ten favourite China business podcasts, covering business in China from a range of angles - including tech startups, importing/sourcing, economics and more." />
    

    

<meta name="author" content="China Checkup">
<meta property="og:url" content="https://www.chinacheckup.com/blogs/articles/china-business-podcasts">
<meta property="og:site_name" content="China Checkup">




  <meta property="og:type" content="article">
  <meta property="og:title" content="The Top 10 China Business Podcasts">
  
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_600x.jpg?v=1549421985">
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_600x.jpg?v=1549421985">
    <meta property="og:image:width" content="920">
    <meta property="og:image:height" content="512">
    <meta property="og:image:alt" content="China Business Podcasts">
  



  <meta property="og:description" content="Listening to China business podcasts is a great way to get insights on the Chinese market, pick up new knowledge and get fresh perspectives. Here I have chosen my ten favourite China business podcasts, covering business in China from a range of angles - including tech startups, importing/sourcing, economics and more.">




  <meta name="twitter:site" content="@ChinaCheckup">

<meta name="twitter:card" content="summary">

  <meta name="twitter:title" content="The Top 10 China Business Podcasts">
  <meta name="twitter:description" content="Listening to China business podcasts can be a great way to get insights on the Chinese market, pick up new knowledge and get fresh perspectives.
The great news is that there is actually a lot of great podcasts out there on this topic - and in this article I have chosen my current top ten.
These podcasts cover business in China from a range of angles - including tech startups, importing/sourcing, economics and more - so if you are interested in learning more about China business you are sure to find quality material here.">
  
    <meta property="twitter:image" content="http://cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_600x.jpg?v=1549421985">
    <meta name="twitter:image:alt" content="China Business Podcasts">
  



    
    

    <!-- Mobile Specific Metas -->
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <meta name="theme-color" content="#ffffff">

    <!-- Font Awesome -->
    <script src="https://kit.fontawesome.com/cf16ea612e.js" crossorigin="anonymous"></script>
    
    <!-- Stylesheets for Responsive 7.1.4 -->
    <link href="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/styles.scss.css?v=2193531121759441288" rel="stylesheet" type="text/css" media="all" />

    <!-- Icons -->
    
      <link rel="shortcut icon" type="image/x-icon" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_180x180.png?v=1488873664">
      <link rel="apple-touch-icon" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_180x180.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="72x72" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_72x72.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="114x114" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_114x114.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="180x180" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_180x180.png?v=1488873664"/>
      <link rel="apple-touch-icon" sizes="228x228" href="//cdn.shopify.com/s/files/1/0897/6846/files/favicon_small_81928a30-5d74-4115-b6a4-7d0a7c9ec668_228x228.png?v=1488873664"/>
    
      <link rel="canonical" href="https://www.chinacheckup.com/blogs/articles/china-business-podcasts" />

    

    <script src="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/app.js?v=4982501274884221927" type="text/javascript"></script>
    <script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.start');</script><meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/8976846/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="74816179cf476858ebf84621484c674c">
<meta id="in-context-paypal-metadata" data-shop-id="8976846" data-venmo-supported="false" data-environment="production" data-locale="en_US" data-paypal-v4="true" data-currency="USD">
<link rel="alternate" type="application/atom+xml" title="Feed" href="/blogs/articles.atom" />
<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, Helvetica Neue, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--google-pay{line-height:0 !important;padding:0 !important;border-radius:unset !important;width:80px !important}@media (max-width: 500px){.additional-checkout-button--google-pay{width:100% !important}}.gpay-iframe{height:44px !important;width:100%  !important;cursor:pointer;vertical-align:middle !important}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--paypal,.additional-checkout-button--venmo{vertical-align:top;line-height:0 !important;padding:0 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":8976846,"countryCode":"AU","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/8976846","merchantName":"China Checkup","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex"],"total":{"type":"pending","label":"China Checkup","amount":"1.00"}}</script>
<script id="shopify-features" type="application/json">{"accessToken":"74816179cf476858ebf84621484c674c","betas":[],"domain":"www.chinacheckup.com","predictiveSearch":true,"shopId":8976846,"smart_payment_buttons_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/spb.en.js","dynamic_checkout_cart_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/dynamic-checkout-cart.en.js","locale":"en"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "checkup-reports.myshopify.com";
Shopify.currency = {"active":"USD","rate":"1.0"};
Shopify.theme = {"name":"Responsive (Current)","id":78918484028,"theme_store_id":304,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};</script>
<script type="module">!function(o){(o.Shopify=o.Shopify||{}).modules=!0}(window);</script>
<script>!function(o){function n(){var o=[];function n(){o.push(Array.prototype.slice.apply(arguments))}return n.q=o,n}var t=o.Shopify=o.Shopify||{};t.loadFeatures=n(),t.autoloadFeatures=n()}(window);</script>
<script>(function() {
  function asyncLoad() {
    var urls = ["\/\/productreviews.shopifycdn.com\/assets\/v4\/spr.js?shop=checkup-reports.myshopify.com","https:\/\/cdn-stamped-io.azureedge.net\/files\/shopify.min.js?shop=checkup-reports.myshopify.com","https:\/\/shopify.orderdeadline.com\/app\/frontend\/js\/order-deadline.min.js?shop=checkup-reports.myshopify.com","https:\/\/media.conversio.com\/scripts\/shopify.js?shop=checkup-reports.myshopify.com","https:\/\/static.mailerlite.com\/data\/a\/1248\/1248148\/universal_j5s1p4x5h0_load.js?shop=checkup-reports.myshopify.com","https:\/\/call.chatra.io\/shopify?chatraId=ZvhNDH6oYGr3Y6fMp\u0026shop=checkup-reports.myshopify.com","https:\/\/hektorcommerce.com\/apps\/trustbadge\/files\/js\/trustbadge.js?shop=checkup-reports.myshopify.com","https:\/\/cdn1.stamped.io\/files\/shopify.min.js?shop=checkup-reports.myshopify.com","https:\/\/cdn1.stamped.io\/files\/widget.min.js?shop=checkup-reports.myshopify.com"];
    for (var i = 0; i < urls.length; i++) {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = urls[i];
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
  };
  if(window.attachEvent) {
    window.attachEvent('onload', asyncLoad);
  } else {
    window.addEventListener('load', asyncLoad, false);
  }
})();</script>
<script id="__st">var __st={"a":8976846,"offset":36000,"reqid":"d8740fd2-1d0b-43a6-9b81-ed2d5341ec81","pageurl":"www.chinacheckup.com\/blogs\/articles\/china-business-podcasts","s":"articles-28473622574","u":"a9bcdad86470","p":"article","rtyp":"article","rid":28473622574};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.ShopifyAnalytics = window.ShopifyAnalytics || {};
window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
window.ShopifyAnalytics.meta.currency = 'USD';
var meta = {"page":{"pageType":"article","resourceType":"article","resourceId":28473622574}};
for (var attr in meta) {
  window.ShopifyAnalytics.meta[attr] = meta[attr];
}</script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  ga('require', 'GTM-5G36KZR');
};
</script>
<script class="analytics">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</script>
<script integrity="sha256-mO+GKBT+KVLtCJOxhHda/n8GRk8f8i7hhza2QxpsYxc=" crossorigin="anonymous" data-source-attribution="shopify.loadfeatures" defer="defer" src="//cdn.shopify.com/s/assets/storefront/load_feature-98ef862814fe2952ed0893b184775afe7f06464f1ff22ee18736b6431a6c6317.js"></script>
<script integrity="sha256-QhO9bRGdM3QYSbs6SNVRsFMjGC8vxxXkRhwgt2BijtI=" data-source-attribution="shopify.dynamic-checkout" defer="defer" src="//cdn.shopify.com/s/assets/storefront/features-4213bd6d119d33741849bb3a48d551b05323182f2fc715e4461c20b760628ed2.js" crossorigin="anonymous"></script>
<script defer="defer" src="//cdn.shopify.com/s/assets/themes_support/ga_urchin_forms-99e991855b3d8ddc69e625c68ab0579dd9927b611c2ec4943d396c72e3af0849.js"></script>


<style id="shopify-dynamic-checkout-cart">@media screen and (min-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 50px;
  }
}

@media screen and (max-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 120px;
  }
}
</style><script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.end');</script>
<script>window.BOLD = window.BOLD || {};
    window.BOLD.common = window.BOLD.common || {};
    window.BOLD.common.Shopify = window.BOLD.common.Shopify || {};
    window.BOLD.common.Shopify.shop = {
      domain: 'www.chinacheckup.com',
      permanent_domain: 'checkup-reports.myshopify.com',
      url: 'https://www.chinacheckup.com',
      secure_url: 'https://www.chinacheckup.com',
      money_format: "\u003cspan class=money\u003e$ {{amount}}\u003c\/span\u003e",
      currency: "USD"
    };
    window.BOLD.common.Shopify.customer = {
      id: null,
      tags: null,
    };
    window.BOLD.common.Shopify.cart = {"token":"71bce93f3edbf59196ec3e413580d8a9","note":null,"attributes":{},"original_total_price":0,"total_price":0,"total_discount":0,"total_weight":0.0,"item_count":0,"items":[],"requires_shipping":false,"currency":"USD","items_subtotal_price":0,"cart_level_discount_applications":[]};
    window.BOLD.common.template = 'article';window.BOLD.common.Shopify.formatMoney = function(money, format) {
        function n(t, e) {
            return "undefined" == typeof t ? e : t
        }
        function r(t, e, r, i) {
            if (e = n(e, 2),
                r = n(r, ","),
                i = n(i, "."),
            isNaN(t) || null == t)
                return 0;
            t = (t / 100).toFixed(e);
            var o = t.split(".")
                , a = o[0].replace(/(\d)(?=(\d\d\d)+(?!\d))/g, "$1" + r)
                , s = o[1] ? i + o[1] : "";
            return a + s
        }
        "string" == typeof money && (money = money.replace(".", ""));
        var i = ""
            , o = /\{\{\s*(\w+)\s*\}\}/
            , a = format || window.BOLD.common.Shopify.shop.money_format || window.Shopify.money_format || "$ {{ amount }}";
        switch (a.match(o)[1]) {
            case "amount":
                i = r(money, 2, ",", ".");
                break;
            case "amount_no_decimals":
                i = r(money, 0, ",", ".");
                break;
            case "amount_with_comma_separator":
                i = r(money, 2, ".", ",");
                break;
            case "amount_no_decimals_with_comma_separator":
                i = r(money, 0, ".", ",");
                break;
            case "amount_with_space_separator":
                i = r(money, 2, " ", ",");
                break;
            case "amount_no_decimals_with_space_separator":
                i = r(money, 0, " ", ",");
                break;
            case "amount_with_apostrophe_separator":
                i = r(money, 2, "'", ".");
                break;
        }
        return a.replace(o, i);
    };
    window.BOLD.common.Shopify.saveProduct = function (handle, product, productData) {
      if (typeof handle === 'string' && typeof window.BOLD.common.Shopify.products[handle] === 'undefined') {
        if (typeof product === 'number') {
          window.BOLD.common.Shopify.handles[product] = handle;
          product = { id: product, product: productData };
        }
        window.BOLD.common.Shopify.products[handle] = product;
      }
    };
    window.BOLD.common.Shopify.saveVariant = function (variant_id, variant) {
      if (typeof variant_id === 'number' && typeof window.BOLD.common.Shopify.variants[variant_id] === 'undefined') {
        window.BOLD.common.Shopify.variants[variant_id] = variant;
      }
    };window.BOLD.common.Shopify.products = window.BOLD.common.Shopify.products || {};
    window.BOLD.common.Shopify.variants = window.BOLD.common.Shopify.variants || {};
    window.BOLD.common.Shopify.handles = window.BOLD.common.Shopify.handles || {};window.BOLD.common.Shopify.saveProduct(null, null, null);window.BOLD.apps_installed = {"Product Options":2} || {};window.BOLD.common.Shopify.metafields = window.BOLD.common.Shopify.metafields || {};window.BOLD.common.Shopify.metafields["bold_rp"] = {};window.BOLD.common.Shopify.metafields["bold_csp_defaults"] = {};window.BOLD.common.cacheParams = window.BOLD.common.cacheParams || {};
    window.BOLD.common.cacheParams.options = 1579774367;
</script><link href="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/bold-options.css?v=7622686180571383670" rel="stylesheet" type="text/css" media="all" />
<script src="https://option.boldapps.net/js/options.js" type="text/javascript"></script>
    
    <noscript>
      <style>
        .slides > li:first-child {display: block;}
        .image__fallback {
          width: 100vw;
          display: block !important;
          max-width: 100vw !important;
          margin-bottom: 0;
        }
        .no-js-only {
          display: inherit !important;
        }
        .icon-cart.cart-button {
          display: none;
        }
        .lazyload {
          opacity: 1;
          -webkit-filter: blur(0);
          filter: blur(0);
        }
        .animate_right,
        .animate_left,
        .animate_up,
        .animate_down {
          opacity: 1;
        }
        .flexslider .slides>li {
          display: block;
        }
        .product_section .product_form {
          opacity: 1;
        }
        .multi_select,
        form .select {
          display: block !important;
        }
        .swatch_options {
          display: none;
        }
      </style>
    </noscript>
    
    <!-- MailerLite Universal -->
	<script>
	(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
	var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
	f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
	var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
	_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

	var ml_account = ml('accounts', '1248148', 'j5s1p4x5h0', 'load');
	</script>
	<!-- End MailerLite Universal -->

  </head>
  <body class="article"
    data-money-format="<span class=money>$ {{amount}}</span>"
    data-shop-currency="USD" >

    <div id="shopify-section-header" class="shopify-section header-section"> <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "China Checkup",
    
      
      "logo": "https://cdn.shopify.com/s/files/1/0897/6846/files/logo_448x.png?v=1478503295",
    
    "sameAs": [
      "https://twitter.com/ChinaCheckup",
      "https://www.facebook.com/ChinaCheckup",
      "",
      "",
      "",
      "",
      "",
      ""
    ],
    "url": "https://www.chinacheckup.com"
  }
</script>

 




<div class="top_bar top_bar--fixed-true announcementBar--false">
  <div class="container">
    

    

    <div class="columns sixteen">
      <ul>
        

          
          
            <li>
              <a href="/pages/faqs">FAQs</a>
            </li>
            
          

        

        

        
          
            <li>
              <a href="/account/login" id="customer_login_link">Log in</a>
            </li>
          
        

        <li>
          <a href="/cart" class="cart_button"><span class="icon-cart"></span> Cart (<span class="cart_count">
            
            
            0</span>)</a>
        </li>
        <li>
          
            <a href="/cart" class="checkout">Checkout</a>
          
        </li>
      </ul>
    </div>
  </div>
</div>

<div class="container content header-container">
  <div class="sixteen columns logo header-logo topbarFixed--true topSearch--false">
    
      <div class="header_icons social_icons">
        
  <a href="https://twitter.com/ChinaCheckup" title="China Checkup on Twitter" class="ss-icon" rel="me" target="_blank">
    <span class="icon-twitter"></span>
  </a>



  <a href="https://www.facebook.com/ChinaCheckup" title="China Checkup on Facebook" class="ss-icon" rel="me" target="_blank">
    <span class="icon-facebook"></span>
  </a>













  <a href="https://www.linkedin.com/company/china-checkup" title="China Checkup on LinkedIn" class="ss-icon" rel="me" target="_blank">
    <span class="icon-linkedin"></span>
  </a>





  <a href="mailto:info@chinacheckup.com" title="Email China Checkup" class="ss-icon mail" target="_blank">
    <span class="icon-mail"></span>
  </a>

      </div>
    

    <a href="/" title="China Checkup" class="logo-align--center">
      
        <img src="//cdn.shopify.com/s/files/1/0897/6846/files/logo_720x.png?v=1478503295" alt="China Checkup" />
      
    </a>
  </div>

  <div class="sixteen columns clearfix">
    <div id="mobile_nav" class="nav-align--center nav-border--none">
      
    </div>
    <div id="nav" class=" nav-align--center
                          nav-border--none
                          nav-separator--solid">
      <ul class="js-navigation menu-navigation" id="menu" role="navigation">

        


        

          
          

          
            

  
    <li tabindex="0" class="dropdown sub-menu" aria-haspopup="true" aria-expanded="false">
      <a class="sub-menu--link 
          " href="/pages/china-company-verification-reports"
        " >Company Verification&nbsp;<span class="icon-down-arrow arrow menu-icon"></span></a>
      <ul class="animated fadeIn submenu_list">
        
          
            <li><a href="/pages/china-company-verification-reports">Mainland China</a></li>
          
        
          
            <li><a href="/pages/hong-kong-company-verification-reports">Hong Kong</a></li>
          
        
          
            <li><a href="/pages/taiwan-company-verification-reports">Taiwan</a></li>
          
        
          
            <li><a href="/pages/chinese-certificate-verification-reports">Verify a Certificate</a></li>
          
        
      </ul>
    </li>
  



          

        

          
          

          
            

  
    <li tabindex="0" aria-expanded="false">
      <a href="/pages/about-us" >About Us</a>
    </li>
  



          

        

          
          

          
            

  
    <li tabindex="0" aria-expanded="false">
      <a href="/blogs/articles" class="active">SBBiC Blog</a>
    </li>
  



          

        
      </ul>
    </div>
  </div>
</div>

<style>
  .header-logo.logo a {
    max-width: 260px;
  }
  .featured_content a, .featured_content p {
    color: #444;
  }

  .announcementBar .icon-close {
    color: #fff;
  }

  .promo_banner-show div.announcementBar {
    background-color: #444;
    
  }
  

  div.announcementBar__message a,
  div.announcementBar__message p {
    color: #fff;
  }

</style>




</div>

    <div >
      

<div id="shopify-section-article-template" class="shopify-section blog-post-section image-with-text-overlay-section">





  <div class="container">
    <div class="sixteen columns">
      <div class="section clearfix">
        <hr><h1 class="sbbic-title"><a href="/blogs/articles" title="Safer, Better Business in China">Safer, Better Business in China</a></h1>
        <p class="sbbic-subtitle">Opinions, knowledge and resources from China Checkup's expert contributors</p><hr>
      </div>
    </div>


  <div class="twelve columns ">
    <div class="clearfix section">
      
        <script type="application/ld+json">
          {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
              {
                "@type": "ListItem",
                "position": 1,
                "item": {
                  "@id": "https://www.chinacheckup.com",
                  "name": "Home"
                }
              },
              {
                "@type": "ListItem",
                "position": 2,
                "item": {
                  "@id": "/blogs/articles",
                  "name": "Safer, Better Business in China"
                }
              }
            ]
          }
        </script>

        <div class="breadcrumb">
          <a href="https://www.chinacheckup.com" title="China Checkup">
            <span>Home</span>
          </a>&nbsp;<span class="icon-right-arrow"></span>
          <a href="/blogs/articles" title="Safer, Better Business in China">
            <span>Safer, Better Business in China</span>
          </a>&nbsp;<span class="icon-right-arrow"></span>
            <span>The Top 10 China Business Podcasts</span>
        </div>
      

        
          <p>
            <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_300x.jpg?v=1549421985"
                  class="lazyload lazyload--fade-in"
                  alt="China Business Podcasts"
                  style="max-width:920px"
                  data-sizes="auto"
                  data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_2048x.jpg?v=1549421985"
                  data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_2048x.jpg?v=1549421985 2048w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_1600x.jpg?v=1549421985 1600w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_1200x.jpg?v=1549421985 1200w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_1000x.jpg?v=1549421985 1000w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_800x.jpg?v=1549421985 800w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_600x.jpg?v=1549421985 600w,
                            //cdn.shopify.com/s/files/1/0897/6846/articles/china_business_podcasts_400x.jpg?v=1549421985 400w"
                  />
          </p>
        
      
      
        <div class="blog_meta tags ">
          
            <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/lists" title="Safer, Better Business in China tagged Lists">Lists</a></span>
          
            <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/resources" title="Safer, Better Business in China tagged Resources">Resources</a></span>
          
        </div>
      

        
          <h1 class="article_name">The Top 10 China Business Podcasts</h1>
        

        <p class="blog_meta">
          
            <span>by Matt Slater</span>
          

          
            <span>09 January 2020</span>
          

          
            
          
        </p>



        <p>Listening to China business podcasts can be a great way to get insights on the Chinese market, pick up new knowledge and get fresh perspectives.</p>
<p>The great news is that there is actually a lot of great podcasts out there on this topic - and in this article I have chosen my current top ten.</p>
<p>These podcasts cover business in China from a range of angles - including tech startups, importing/sourcing, economics and more - so if you are interested in learning more about China business you are sure to find quality material here.</p>
<h2>What Qualifies as a China Business Podcast?</h2>
<p>First thing to clarify is that this list contains only <span>English language podcasts - I haven't included podcasts in Chinese or any other language.</span></p>
<p>Each of these podcasts focus mainly on the various<span> facets of business in China, although some also delve in to other topics too.</span></p>
<p><span>Given that "business in China" is a rather broad topic, I've included a range of podcasts that cover its different aspects. Regardless of whether you are interested in Chinese startups, big business, investing or product sourcing, there should be something here for you.</span></p>
<h2>Top 10 China Business Podcasts</h2>
<p>Here are my top 10 podcasts for those interested in business in China.</p>
<h3>1. TechBuzz China Podcast</h3>
<p>Technology podcast that is all about China's innovations. It is co-hosted by Ying-Ying Lu and Rui Ma, who are both seasoned China-watchers with years of experience working in the technology space in China. They share and discuss the most important tech news from China every week, and include commentary from investors, industry experts, and entrepreneurs.</p>
<ul>
<li>By: <a title="Pandaily" href="https://pandaily.com/">Pandaily</a>
</li>
<li>Hosts: Ying-Ying Lu (<a title="Twitter @ginyginy" href="https://twitter.com/ginyginy">@ginyginy</a>) and Rui Ma (<a title="Twitter @ruima" href="https://twitter.com/ruima">@ruima</a>)</li>
<li>Website: <a title="Tech Buzz China Twitter" href="https://twitter.com/techbuzzchina">twitter.com/techbuzzchina</a> &amp; <a title="TechBuzz China Podcast Facebook" href="https://www.facebook.com/techbuzzchina/">facebook.com/techbuzzchina</a>
</li>
<li>Podcast frequency: twice per month</li>
<li>Listen on: <a title="TechBuzz China Podcast | Spotify" href="https://open.spotify.com/show/5zVaHAZrSnikofwFVj2w4S"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="TechBuzz China Podcast | iTunes" href="https://itunes.apple.com/us/podcast/id1378670805"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/5zVaHAZrSnikofwFVj2w4S" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>2. Sinica</h3>
<p>Discussion of current affairs in China with journalists, writers, academics, policy makers, business people and anyone with something compelling to say about the country that's reshaping the world. A SupChina production, hosted by Kaiser Kuo and Jeremy Goldkorn.</p>
<ul>
<li>By: <a title="SupChina" href="https://supchina.com/">SupChina</a>
</li>
<li>Hosts: Kaiser Kuo (<a title="Twitter @KaiserKuo" href="https://twitter.com/KaiserKuo">@KaiserKuo</a>) and Jeremy Goldkorn (<a title="Twitter @goldkorn" href="https://twitter.com/goldkorn">@goldkorn</a>)</li>
<li>Website: <a href="https://supchina.com/series/sinica/">supchina.com/series/sinica</a>
</li>
<li>Podcast frequency: weekly</li>
<li>Listen on: <a title="Sinica Podcast | Spotify" href="https://open.spotify.com/show/1QlGMoMsAncoBdH9Uz5u4N"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="Sinica Podcast | iTunes" href="https://itunes.apple.com/us/podcast/id1121407665"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/1QlGMoMsAncoBdH9Uz5u4N" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>3. China EconTalk</h3>
<p>Exploring China's economy and tech scene. Guests include a wide range of policy analysts, business professionals, journalists, and academics. A SupChina production, hosted by Jordan Schneider.</p>
<ul>
<li>By: <a title="SupChina" href="https://supchina.com/">SupChina</a>
</li>
<li>Host: Jordan Schneider (<a title="Twitter @jordschneider1" href="https://twitter.com/jordschneider1">@jordschneider1</a>)</li>
<li>Website: <a href="https://supchina.com/series/china-econtalk/">supchina.com/series/china-econtalk</a>
</li>
<li>Podcast frequency: weekly</li>
<li>Listen on: <a title="ChinaEconTalk | Spotify" href="https://open.spotify.com/show/448WaJhgJGJKnQ3HCE2EBa"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="ChinaEconTalk | iTunes" href="https://itunes.apple.com/us/podcast/id1289062927"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/448WaJhgJGJKnQ3HCE2EBa" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>4. ChinaPower</h3>
<p>This podcast dissects critical issues underpinning China’s emergence as a global power. Hosted by Bonnie S. Glaser director of the CSIS China Power Project.</p>
<ul>
<li>By: <a href="https://chinapower.csis.org/">Center for Strategic and International Studies</a>
</li>
<li>Host: Bonnie S. Glaser (<a href="https://twitter.com/BonnieGlaser">@BonnieGlaser</a>)</li>
<li>Website: <a href="https://chinapower.csis.org/podcasts/">chinapower.csis.org/podcasts</a>
</li>
<li>Podcast frequency: twice per month</li>
<li>Listen on: <a title="ChinaPower | Spotify" href="https://open.spotify.com/show/18lXQmeadrmHyMk8T9vzIQ"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="ChinaPower | iTunes" href="https://itunes.apple.com/us/podcast/id1144663360"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/18lXQmeadrmHyMk8T9vzIQ" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>5. China Tech Talk</h3>
<p>China Tech Talk is a weekly podcast about what's happening on the ground in China's tech and startup ecosystems. It is hosted by John Artman, Editor-in-Chief of TechNode English, and Matthew Brennan, founder of ChinaChannel.</p>
<ul>
<li>By: <a title="TechNode" href="https://technode.com/">Technode</a>
</li>
<li>Hosts: John Artman (<a title="Twitter @KnowsNothing" href="https://twitter.com/KnowsNothing">@KnowsNothing</a>) and Matthew Brennan (<a title="Twitter @mbrennanchina" href="https://twitter.com/mbrennanchina">@mbrennanchina</a>)</li>
<li>Website: <a title="China Tech Talk Website" href="http://chinatechtalk.com/">chinatechtalk.com</a>
</li>
<li>Podcast frequency: weekly</li>
<li>Listen on: <a title="China Tech Talk | Spotify" href="https://open.spotify.com/show/0fq7g5CObw066wSuL3FHjw"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="China Tech Talk | iTunes" href="https://itunes.apple.com/us/podcast/id1228528520"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/0fq7g5CObw066wSuL3FHjw" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>6. China Tech Investor</h3>
<p>This podcast features Elliott Zaagman, writer and contributor to TechNode, and James Hull, a professional investor. Each week, the two look at their watchlist and talk about what's happening with listed Chinese tech companies. In focusing on investing, the hosts have found a topic that isn't covered in other podcasts.</p>
<ul>
<li>By: <a title="TechNode" href="https://technode.com/">Technode</a>
</li>
<li>Hosts: Elliott Zaagman (<a title="Twitter @ElliottZaagman" href="https://twitter.com/ElliottZaagman">@ElliottZaagman</a>) and James Hull (<a title="Twitter @jameshullx" href="https://twitter.com/jameshullx">@jameshullx</a>)</li>
<li>Website: <a href="https://technode.com/tag/podcasts/" title="technode.com/tag/podcasts">technode.com/tag/podcasts</a>
</li>
<li>Podcast frequency: weekly</li>
<li>Listen on: <a title="China Tech Investor | Spotify" href="https://open.spotify.com/show/2WlIoMWOvqip1KtrRuSZYj"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="China Tech Investor | iTunes" href="https://itunes.apple.com/us/podcast/id1440576420"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/2WlIoMWOvqip1KtrRuSZYj" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>7. The Caixin-Sinica Business Brief</h3>
<p>A weekly round-up of top business and financial news from China's leading financial magazine, Caixin, produced and hosted by the Sinica Podcast's Kaiser Kuo, featuring full stories from Caixin and conversations with Caixin writers and editors.</p>
<ul>
<li>By: <a title="SupChina" href="https://supchina.com/">SupChina</a>
</li>
<li>Host: Kaiser Kuo (<a title="Twitter @KaiserKuo" href="https://twitter.com/KaiserKuo">@KaiserKuo</a>)</li>
<li>Website: <a title="Caixin-Sinica Business Brief" href="https://supchina.com/series/caixin/">supchina.com/series/caixin</a>
</li>
<li>Podcast frequency: weekly</li>
<li>Listen on: <a title="The Caixin-Sinica Business Brief | Spotify" href="https://open.spotify.com/show/6xP1vQ0cFFn2pjQEIR7ljg"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="The Caixin-Sinica Business Brief | iTunes" href="https://itunes.apple.com/us/podcast/id1251838026"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/6xP1vQ0cFFn2pjQEIR7ljg" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>8. The China Startup Pulse</h3>
<p>Podcast for anyone interested in understanding China’s innovation, business, and tech landscape. They showcase entrepreneurial stories, present key teachings from thought leaders, and analyze the strategy of the big tech giants. Backed by Chinaccelerator, they understand firsthand what it’s like to be an entrepreneur in China — the struggle, the elation, the craziness, and the thrill of success.</p>
<ul>
<li>By: <a title="Chinaccelerator" href="https://chinaccelerator.com/">Chinaccelerator</a>
</li>
<li>Hosts: Ryan Shuken (<a title="Twitter @Rshuken" href="https://twitter.com/Rshuken">@Rshuken</a>), William Bao Bean (<a title="Twitter @williambaobean" href="https://twitter.com/williambaobean">@williambaobean</a>) and Oscar Ramos (<a title="Twitter @oscar_ramos" href="https://twitter.com/oscar_ramos">@oscar_ramos</a>)</li>
<li>Website: <a href="https://chinaccelerator.com/china-startup-pulse-podcast/">chinaccelerator.com/china-startup-pulse-podcast</a>
</li>
<li>Podcast frequency: weekly</li>
<li>Listen on: <a title="The China Startup Pulse | Spotify" href="https://open.spotify.com/show/7rjY8tsGujTi9Ew8CBCsQN"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="The China Startup Pulse | iTunes" href="https://itunes.apple.com/us/podcast/id1033021352"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/7rjY8tsGujTi9Ew8CBCsQN" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>9. The GlobalTQM.com Podcast</h3>
<p>The podcast aims to teach ecommerce and business owners how to source best products in China, negotiate with Chinese manufacturers, navigate Chinese business culture and grow your business. Hosted by David Hoffman, Founder and CEO of GlobalTQM.</p>
<ul>
<li>By: <a title="GlobalTQM" href="https://www.globaltqm.com/">GlobalTQM.com</a>
</li>
<li>Hosts: David Hoffmann</li>
<li>Website: <a href="https://www.globaltqm.com/the-globaltqm-com-podcast/">globaltqm.com/the-globaltqm-com-podcast</a>
</li>
<li>Podcast frequency: monthly</li>
<li>Listen on: <a title="The GlobalTQM.com Podcast | Spotify" href="https://open.spotify.com/show/3HP3l8rcuGPAvrtNDE5dVI"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="The GlobalTQM.com Podcast | iTunes" href="https://itunes.apple.com/us/podcast/id1420581341"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/3HP3l8rcuGPAvrtNDE5dVI" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h3>10. China Business Cast</h3>
<p>China Business Cast is a podcast featuring experienced entrepreneurs and business people making things happen in China. If you want to learn from on the ground accounts of how business actually gets done in China, this is the program for you.</p>
<ul>
<li>By: <a title="China Business Cast" href="http://www.chinabusinesscast.com/">China Business Cast</a>
</li>
<li>Hosts: Shlomo Freund and Michael Michelini</li>
<li>Website: <a title="China Business Cast" href="http://www.chinabusinesscast.com/">chinabusinesscast.com</a>
</li>
<li>Podcast frequency: twice per month</li>
<li>Listen on: <a title="China Business Cast | Spotify" href="https://open.spotify.com/show/3GXgj33XXEMNs6vqIJ5mtS"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="China Business Cast | iTunes" href="https://itunes.apple.com/us/podcast/id677220250"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a>
</li>
<li>Latest episode:</li>
</ul>
<iframe src="https://open.spotify.com/embed-podcast/show/3GXgj33XXEMNs6vqIJ5mtS" width="80%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe> <br><br>
<h2>Other China Podcasts To Check Out</h2>
<p>If you didn't find what you were looking for from our top 10, here are some more podcasts that are worth a listen.</p>
<h3>China Path Podcast</h3>
<p>Interviews with business leaders, government representatives and case studies who will share their advice of how Australian businesses can further utilise ChAFTA to take advantage of the growing Chinese middle class' desire for Australian goods and services.</p>
<p>Listen on: <a title="China Path Podcast | iTunes" href="https://itunes.apple.com/us/podcast/id1282254811"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a></p>
<h3>China in the World</h3>
<p>This podcast by Carnegie-Tsinghua is a series of conversations between Director Paul Haenle and Chinese and international experts on China’s foreign policy, China’s international role, and China’s relations with the world.</p>
<p>Listen on: <a title="China in the World | Spotify" href="https://open.spotify.com/show/3E9SvTVdJlS1YCSXfPqQK1"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="China in the World | iTunes" href="https://itunes.apple.com/us/podcast/id738323123"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a></p>
<h3>Evolving for the Next Billion</h3>
<p>A podcast about tech and entrepreneurship in the fastest-growing markets in the world, hosted by GGV Capital. In Season 1, called 996, we focused on the movers and shakers of China's tech industry, as well as tech leaders with US-China cross-border perspectives. In the new Season 2, Evolving for the Next Billion, we interview local champions and global giants who are reshaping the lives of the next billion internet users.</p>
<p>Listen on: <a title="The Caixin-Sinica Business Brief | Spotify" href="https://open.spotify.com/show/7bQNcnto6EM3a1sDZzD1EB"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="The Caixin-Sinica Business Brief | iTunes" href="https://itunes.apple.com/us/podcast/id1336107529"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a></p>
<h3>How China Works</h3>
<p>A podcast designed to help foreigners become “China-smart” and to help Chinese people who are ready to go global. Yingying Li and Brendan Davis use a hybrid East-West perspective - crossing cultures, generations, and genders - to find common ground and build understanding. The show is fun, friendly, and focused, referencing history and culture as it looks to the future.</p>
<p>Listen on: <a title="How China Works | Spotify" href="https://open.spotify.com/show/0z0HvlMTE1hLohl6c8HkM0"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="How China Works | iTunes" href="https://itunes.apple.com/us/podcast/id1440747395"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a></p>
<h3>China 21</h3>
<p>Produced by the 21st Century China Center at UC San Diego’s School of Global Policy and Strategy. This podcast features expert voices, insights and stories about China’s economy, politics, society, and the implications for international affairs.</p>
<p>Listen on: <a title="China 21 | iTunes" href="https://itunes.apple.com/us/podcast/id1101062870"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a></p>
<h3>The Little Red Podcast</h3>
<p>Interviews and chat celebrating China beyond the Beijing beltway. Hosted by Graeme Smith, China studies academic at the Australian National University's Department of Pacific Affairs and Louisa Lim, former China correspondent for the BBC and NPR, now with the Centre for Advancing Journalism at Melbourne University.</p>
<p>Listen on: <a title="The Little Red Podcast | Spotify" href="https://open.spotify.com/show/0KvIeZiJQDicgY4QPOlWiY"><i class="fab fa-spotify" aria-hidden="true"></i> Spotify</a> | <a title="The Little Red Podcast | iTunes" href="https://itunes.apple.com/us/podcast/id1136685378"><i class="fab fa-itunes" aria-hidden="true"></i> iTunes</a></p>
<br>
<h2>Have a China Business Podcast to Recommend?</h2>
<p>If so we'd love to hear from you - get in touch with us at info@chinacheckup.com</p>

        <span class="clear"></span>

        <br class="clear" />

        
          <hr /><br />
        

        

          <div class=" twelve columns  alpha">
          <div class="gravatar two columns alpha center" data-email="matt@chinacheckup.com">
            <img src="//1.gravatar.com/avatar/851062272ddffffdfb0f21f77a27e3af?s=160&r=G" alt="Matt Slater" />
          </div>
          <div class="comment-body nine columns omega">
            <h6>Matt Slater</h6>
            <p class="meta">
              <span class="label">Author</span>
            </p>
            <p>
              <p>Hi there, I'm Matt, the Founder & CEO of China Checkup. Originally from the UK, I am now based in Brisbane, Australia.</p>
<p>Frustrated by the scarcity of concise, high-quality and timely information about Chinese companies, I setup China Checkup whilst living in Shanghai in 2013.</p><p>My team are proud that China Checkup's <a href="/pages/china-company-verification-reports">company verification reports</a> have now helped thousands of clients from all corners of the world to do business in China more safely.</p>
<p><a href="mailto:info@chinacheckup.com"><i class="far fa-envelope fa-lg"></i></a>&nbsp;&nbsp;<a href="https://www.linkedin.com/in/mrmattslater/"><i class="fab fa-linkedin fa-lg"></i></a></p>  
            </p>
          </div>
        </div>
        

        

        <div class="clear" id="comments"></div>
        <br class="clear" />

        
    </div>
    
<hr /> <div id="relatedblogs"><div class="row"> 
					<h3>View These Related Articles</h3><div class="rb_blog-grid"><a href="/blogs/articles/china-to-europe-freight-trains"><img src="//cdn.shopify.com/s/files/1/0897/6846/articles/cities_china_to_europe_freight_trains_large.jpg?v=1557186804" alt="Top 5 Cities for China to Europe Freight Trains"/></a><h5 class="rb_title"> 
												<a href='/blogs/articles/china-to-europe-freight-trains'>Top 5 Cities for China to Europe Freight Trains</a>
											</h5><div class="rb_contents">
														<span>With the high cost of sending freight by air, and the slow speed of sea freight, Chinese exporters are increasingly utilizing China to Europe freight trains as a means of sending their produce west.
As might be expected,</span>
													</div>
													<a href="/blogs/articles/china-to-europe-freight-trains" class="rb_continue_button">Continue Reading</a></div><div class="rb_blog-grid"><a href="/blogs/articles/chinese-company-registration-status-terms-glossary"><img src="//cdn.shopify.com/s/files/1/0897/6846/articles/chinese_company_registration_status_terms_glossary_large.jpg?v=1549421952" alt="Chinese Company Registration Status Terms Glossary"/></a><h5 class="rb_title"> 
												<a href='/blogs/articles/chinese-company-registration-status-terms-glossary'>Chinese Company Registration Status Terms Glossary</a>
											</h5><div class="rb_contents">
														<span>This glossary identifies the different Chinese company registration status terms that appear on official Mainland China company records.
If you are trying to find out if a Chinese company's registration has been revoked,</span>
													</div>
													<a href="/blogs/articles/chinese-company-registration-status-terms-glossary" class="rb_continue_button">Continue Reading</a></div><div class="rb_blog-grid"><a href="/blogs/articles/china-tt-payment"><img src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_tt_payment_large.jpg?v=1549417367" alt="Make These 4 Checks Before Sending a China T/T Payment"/></a><h5 class="rb_title"> 
												<a href='/blogs/articles/china-tt-payment'>Make These 4 Checks Before Sending a China T/T Payment</a>
											</h5><div class="rb_contents">
														<span>One of the most common ways to pay a Chinese supplier is to make a China T/T Payment, but it is not a method that comes without risk.
We regularly see cases where Chinese suppliers request payments to individual accounts</span>
													</div>
													<a href="/blogs/articles/china-tt-payment" class="rb_continue_button">Continue Reading</a></div></div><style>
                    .rb_blog-grid{
                        float: left;
                        width: 32%;
                        margin-right: 2%;
                    }
                    #relatedblogs .rb_blog-grid:nth-of-type(3), #relatedblogs .rb_blog-grid:nth-of-type(6){margin-right:0px;}
                    #relatedblogs .rb_blog-grid:nth-of-type(4), #relatedblogs .rb_blog-grid:nth-of-type(7) { clear:left }
                      .rb_title a {
                        color: #333333;
                    }
                    .rb_title a:hover {
                        color: #333333;opacity: 1;
                    }
                    .rb_title{margin-top: 10px;}
                    .blog_meta {
                        color: #8c8b8b;
                        line-height: 1.6em;
                        font-size: 15px;
                    }.blog_meta span {
                        position: relative;
                        display: inline-block;
                        margin-right: 15px;
                        font-size: smaller;
                        color: #8c8b8b;
                    }.blog_meta span a {
                        color: #8c8b8b;
                    }.rb_contents {
                        line-height: 1.5;
                        margin: 1em 0;
                    }.rb_contents span {
                        font-size: 16px;
                        float: left;
                        text-align: left;
                        line-height: 1.8;
                    }
                    .rb_continue_button {
                        color: #333333;
                        border-color: #e0e0e0;
                        background-color: transparent;
                        border: 1px solid #e0e0e0;
                        transition: background-color 0.2s linear, color 0.2s linear;
                        margin: 25px 0;
                        padding: 0 20px;
                        text-align: center;
                        cursor: pointer;
                        min-height: 42px;
                        height: 40px;
                        line-height: 1.2;
                        vertical-align: top;
                        font-size: 16px;
                        display: inline-flex;
                        -webkit-box-align: center;
                        align-items: center;
                        -webkit-box-pack: center;
                        letter-spacing: 1px;
                    }.rb_continue_button:hover {
                        border-color: #909090;
                        background-color: #909090;
                        color: #fff;
                        opacity: 1;
                    }
                    @media(max-width: 800px) {
                        .rb_blog-grid{width:100%;
                        marign-right:0px;}
                    }
            </style>		
      
		</div>
    
    
      <div class="section clearfix">
        <hr />
        <h3>Also in Safer, Better Business in China</h3>

        
        
          
          
          
          
        
          
          
          
          
            <div class="four columns alpha article">
              
                <div class="article__imageContainer">
                  <a href="/blogs/articles/china-news-websites" title="List of 100+ Informative China News Websites">
                    <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_300x.jpg?v=1572491018"
                          class="lazyload lazyload--fade-in"
                          alt="List of 100+ Informative China News Websites"
                          style="max-width:920px"
                          data-sizes="auto"
                          data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_560x.jpg?v=1572491018"
                          data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_2048x.jpg?v=1572491018 2048w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_1600x.jpg?v=1572491018 1600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_1200x.jpg?v=1572491018 1200w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_1000x.jpg?v=1572491018 1000w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_800x.jpg?v=1572491018 800w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_600x.jpg?v=1572491018 600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_news_websites_400x.jpg?v=1572491018 400w"
                          />
                  </a>
                </div>
              

              
                <div class="blog_meta tags">
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/lists" title="Safer, Better Business in China tagged Lists">Lists</a></span>
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/resources" title="Safer, Better Business in China tagged Resources">Resources</a></span>
                  
                </div>
              

              <h5 class="sub_title">
                <a href="/blogs/articles/china-news-websites" title="List of 100+ Informative China News Websites">List of 100+ Informative China News Websites</a>
              </h5>
              <p class="blog_meta">
                
                  <span>by Matt Slater</span>
                

                
                  <span>31 October 2019</span>
                

                
              </p>

              
                
                  
                  <div class="excerpt excerpt-length--lg 410">
                    <p>This article identifies over one hundred of the most informative English-language China news websites. </p>
<p>By regularly sharing news from China on our social media channels we have identified many good sources and thought it would be a good idea to share these with you, our readers.</p>
<p>So if you are looking for websites with news on China, look no further than this long list we have compiled.</p>
                    <span class="truncation-fade"></span>
                  </div>
              
              
                <p class="read-more">
                  <a class="animate-arrow" href="/blogs/articles/china-news-websites" title="List of 100+ Informative China News Websites">Continue Reading <span class="icon-right-arrow"></span></a>
                </p>
              
            </div>
          
        
          
          
          
          
            <div class="four columns   article">
              
                <div class="article__imageContainer">
                  <a href="/blogs/articles/china-city-economies" title="The 100 Largest China City Economies by GDP">
                    <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_300x.jpg?v=1565757387"
                          class="lazyload lazyload--fade-in"
                          alt="The 100 Largest China City Economies by GDP"
                          style="max-width:920px"
                          data-sizes="auto"
                          data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_560x.jpg?v=1565757387"
                          data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_2048x.jpg?v=1565757387 2048w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_1600x.jpg?v=1565757387 1600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_1200x.jpg?v=1565757387 1200w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_1000x.jpg?v=1565757387 1000w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_800x.jpg?v=1565757387 800w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_600x.jpg?v=1565757387 600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_city_economies_400x.jpg?v=1565757387 400w"
                          />
                  </a>
                </div>
              

              
                <div class="blog_meta tags">
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/data" title="Safer, Better Business in China tagged Data">Data</a></span>
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/lists" title="Safer, Better Business in China tagged Lists">Lists</a></span>
                  
                </div>
              

              <h5 class="sub_title">
                <a href="/blogs/articles/china-city-economies" title="The 100 Largest China City Economies by GDP">The 100 Largest China City Economies by GDP</a>
              </h5>
              <p class="blog_meta">
                
                  <span>by Matt Slater</span>
                

                
                  <span>30 August 2019</span>
                

                
              </p>

              
                
                  
                  <div class="excerpt excerpt-length--lg 587">
                    <p>Do you want to know which China city economies are the driving force behind Mainland China's huge and growing GDP figures?</p>
<p>As China's best-known cities, it came as no surprise that 2019 data popular in Chinese media identified Shanghai and Beijing as the cities with the largest GDP, but few will even have heard of Xinyang, which was ranked 100th.</p>
<p>According to the National Bureau of Statistics, China's national GDP reached a new high of CNY 90,031bn (USD 13,608) in 2018, but which other Chinese cities had the largest share of this GDP? Keep reading to find out.</p>
                    <span class="truncation-fade"></span>
                  </div>
              
              
                <p class="read-more">
                  <a class="animate-arrow" href="/blogs/articles/china-city-economies" title="The 100 Largest China City Economies by GDP">Continue Reading <span class="icon-right-arrow"></span></a>
                </p>
              
            </div>
          
        
          
          
          
          
            <div class="four columns omega article">
              
                <div class="article__imageContainer">
                  <a href="/blogs/articles/china-sharing-services" title="10 Most Popular China Sharing Services">
                    <img  src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_300x.jpg?v=1565664847"
                          class="lazyload lazyload--fade-in"
                          alt="10 Most Popular China Sharing Services"
                          style="max-width:920px"
                          data-sizes="auto"
                          data-src="//cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_560x.jpg?v=1565664847"
                          data-srcset="  //cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_2048x.jpg?v=1565664847 2048w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_1600x.jpg?v=1565664847 1600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_1200x.jpg?v=1565664847 1200w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_1000x.jpg?v=1565664847 1000w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_800x.jpg?v=1565664847 800w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_600x.jpg?v=1565664847 600w,
                                    //cdn.shopify.com/s/files/1/0897/6846/articles/china_sharing_services_400x.jpg?v=1565664847 400w"
                          />
                  </a>
                </div>
              

              
                <div class="blog_meta tags">
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/introductions" title="Safer, Better Business in China tagged Introductions">Introductions</a></span>
                  
                    <span><a href="https://www.chinacheckup.com/blogs/articles/tagged/lists" title="Safer, Better Business in China tagged Lists">Lists</a></span>
                  
                </div>
              

              <h5 class="sub_title">
                <a href="/blogs/articles/china-sharing-services" title="10 Most Popular China Sharing Services">10 Most Popular China Sharing Services</a>
              </h5>
              <p class="blog_meta">
                
                  <span>by Matt Slater</span>
                

                
                  <span>13 August 2019</span>
                

                
              </p>

              
                
                  
                  <div class="excerpt excerpt-length--lg 477">
                    <p>Visit any Chinese city these days and you are bound to see rows and rows of brightly colored shared bicycles - they are the most visible of the many China sharing services.</p>
<p>Whilst shared bicycles might be the most well known, they are far from the only popular shared service in China though.</p>
<p>Keep reading to learn more about how shared bicycles and some of the other popular China sharing services work, including battery packs, sports equipment and cars!</p>
                    <span class="truncation-fade"></span>
                  </div>
              
              
                <p class="read-more">
                  <a class="animate-arrow" href="/blogs/articles/china-sharing-services" title="10 Most Popular China Sharing Services">Continue Reading <span class="icon-right-arrow"></span></a>
                </p>
              
            </div>
          
        
      </div>
    
  </div>

  
  <div class="sidebar four columns toggle-all--false">
    <div class="sidebar_content">
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 1</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-main">
<h3 style="text-align: center;">Working with China Company?</h3>
<p class="sidebar-text">Perform your due diligence with a Company Verification Report</p>
<p class="sidebar-text">Order Online | 1-Day Turnaround</p>
<p><a href="/pages/china-company-verification-reports" title="
China Checkup Mainland China Company Verification Reports"><button type="action_button">Protect My Business</button></a></p>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 2</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-narrow">
<p><img alt="" src="//cdn.shopify.com/s/files/1/0897/6846/files/WATERDROP_compact.png?v=1539836579" style="float: none;"></p>
<h3 style="text-align: center;">About China Checkup</h3>
<p class="sidebar-text">Founded in 2013 by Matt Slater, China Checkup is the #1 provider of Chinese company verification services.</p>
<p class="sidebar-text">Trusted by thousands of clients worldwide, China Checkup's reports are easy to order, processed quickly and highly accurate.</p>
<p class="sidebar-text"><i class="fas fa-map-marker-alt"></i> Brisbane &amp; Shanghai</p>
<a href="/pages/about-us" title="About China Checkup" class="animate-arrow">Learn More <span class="icon-right-arrow"> </span></a>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            <form class="blog_search" action="/search">
              <input type="hidden" name="type" value="article" />
              <input type="text" name="q" class="search_box" placeholder="Search Our Articles..." autocapitalize="off" autocomplete="off" autocorrect="off" value="" />
            </form>

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 3</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box">
<h3 style="text-align: center;">Topics</h3>
<p class="sidebar-text"><a href="https://www.chinacheckup.com/blogs/articles/tagged/aic" title="AIC">AIC</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/alibaba" title="Alibaba">Alibaba</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/business-license" title="Business License">Business License</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/company-names" title="Business License">Company Names</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/data" title="Data">Data</a> <span>–</span><a href="https://www.chinacheckup.com/blogs/articles/tagged/explanations" title="Explanations">Explanations</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/fraud" title="Fraud">Fraud</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/introductions" title="https://www.chinacheckup.com/blogs/articles/tagged/introductions">Introductions</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/iso" title="ISO">ISO</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/lists" title="Lists">Lists</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/questions" title="Questions">Questions</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/resources" title="Resources">Resources</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/shipping" title="Shipping">Shipping</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/sourcing" title="Sourcing">Sourcing</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/stories" title="Stories">Stories</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/supply-chain" title="Supply Chain">Supply Chain</a> <span>–</span> <a href="https://www.chinacheckup.com/blogs/articles/tagged/travel" title="Travel">Travel</a></p>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 4</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box">
<h3 style="text-align: center;">Key Reading</h3>
<div class="sidebar-text" style="text-align: center;">
<p><a href="/blogs/articles/check-chinese-certificates" title="5 Ways to Check Chinese Certificates are Legitimate">5 Ways to Check Chinese Certificates are Legitimate</a></p>
<p><a href="/blogs/articles/china-business-license" title="China Business License - An Introduction">China Business License - An Introduction</a></p>
<p><a href="/blogs/articles/china-company-register" title="China Company Register - The AIC System">China Company Register - The AIC System</a></p>
<p><a href="/blogs/articles/china-company-registration-search-website" title="Is There a China Company Registration Search Website?">Is There a China Company Registration Search Website?</a></p>
<p><a href="/blogs/articles/18-digit-chinese-business-registration-number" title="The New 18-Digit Chinese Business Registration Number">The New 18-Digit Chinese Business Registration Number</a></p>
<p><a href="/blogs/articles/unified-social-credit-code" title="What is the Unified Social Credit Code?">What is the Unified Social Credit Code?</a></p>
</div>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 6</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box">
<h3 style="text-align: center;">Connect With Us!</h3>
<p class="sidebar-text"><a href="https://twitter.com/ChinaCheckup" title="Follow us on Twitter!"><i class="fab fa-twitter fa-2x"></i></a> <a href="https://www.facebook.com/ChinaCheckup" title="Follow us on Facebook!"><i class="fab fa-facebook-f fa-2x"></i></a> <a href="https://www.linkedin.com/company/china-checkup" title="Follow us on Linkedin!"><i class="fab fa-linkedin fa-2x"></i></a> <a href="mailto:info@chinacheckup.com" title="Send us an email!"><i class="fa fa-envelope-o fa-2x"></i></a></p>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 5</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-narrow">
<h3 style="text-align: center;">Like This Content?</h3>
<p>Sign up here to receive our latest articles.</p>
<div class="ml-form-embed" data-account="1248148:j5s1p4x5h0" data-form="1660744:s8f5v4"></div>
</div></li>
              </ul>
            

          
        </div>
      
        <div >
          
            
              <!-- <h4 class="toggle" aria-haspopup="true" aria-expanded="false">Sidebar 7</h4> -->
              <ul class="blog_list toggle_list">
                <li><div class="sidebar-box-main">
<h3 style="text-align: center;">Working with China Company? </h3>
<p class="sidebar-text">Perform your due diligence with a Company Verification Report</p>
<p class="sidebar-text">Order Online | 1-Day Turnaround</p>
<p><a href="/pages/china-company-verification-reports" title="
China Checkup Mainland China Company Verification Reports"><button type="action_button">Protect My Business</button></a></p>
</div></li>
              </ul>
            

          
        </div>
      
    </div>
  </div>




  <script type="text/javascript">
    // <![CDATA[
      $(function() {
        if(window.location.pathname.indexOf('/comments') != -1) {
          $('html,body').animate({scrollTop: $("#new-comment").offset().top-140},'slow');
        }
      });
    // ]]>
  </script>
</div>



</div>



<script type="application/ld+json">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</script>

      
    </div>

    <div id="shopify-section-footer" class="shopify-section footer-section"><footer class="footer lazyload bcg text-align--center"
  
>
  <div class="container">
    <div class="sixteen columns">

      
        <div class="three columns alpha footer_menu_vertical">
          <h6>Navigate</h6>
          <ul>
            
              <li>
                <a href="/pages/about-us">About Us</a>
              </li>
              
            
              <li>
                <a href="/blogs/articles">SBBiC Blog</a>
              </li>
              
            
              <li>
                <a href="/pages/how-to-order">How to Order</a>
              </li>
              
            
              <li>
                <a href="/pages/faqs">FAQs</a>
              </li>
              
            
              <li>
                <a href="/pages/contact-us">Contact Us</a>
              </li>
              
            
          </ul>
        </div>
      

      <div class="ten columns  center">
        
          <h6>Sign up for our newsletter</h6>
          
            <div class="newsletter-text"><p>Sign up to get the latest on sales, new releases and more…</p></div>
          
          

<div class="newsletter ">
  <p class="message"></p>

  <form method="post" action="/contact#contact_form" id="contact_form" accept-charset="UTF-8" class="contact-form"><input type="hidden" name="form_type" value="customer" /><input type="hidden" name="utf8" value="✓" />
    

    
      <input type="hidden" name="contact[tags]" value="newsletter">
    

    <div class="input-row ">
      
      

      

      <input type="hidden" name="challenge" value="false">
      <input type="email" class="contact_email" name="contact[email]" required placeholder="Email address" autocorrect="off" autocapitalize="off" />
      <input type='submit' name="commit" class="action_button sign_up" value="Sign Up" />
    </div>

  </form>
</div>

        
        
          <div class="social_icons">
            
  <a href="https://twitter.com/ChinaCheckup" title="China Checkup on Twitter" class="ss-icon" rel="me" target="_blank">
    <span class="icon-twitter"></span>
  </a>



  <a href="https://www.facebook.com/ChinaCheckup" title="China Checkup on Facebook" class="ss-icon" rel="me" target="_blank">
    <span class="icon-facebook"></span>
  </a>













  <a href="https://www.linkedin.com/company/china-checkup" title="China Checkup on LinkedIn" class="ss-icon" rel="me" target="_blank">
    <span class="icon-linkedin"></span>
  </a>





  <a href="mailto:info@chinacheckup.com" title="Email China Checkup" class="ss-icon mail" target="_blank">
    <span class="icon-mail"></span>
  </a>

          </div>
        
      </div>

      <div class="three columns omega footer_content_page">
        
          <h6>Our Locations</h6>
        

        
          <p>🏢 Brisbane Head Office:<br>Level 3, 155 Queen St., Brisbane, QLD 4000, Australia</p>
<p>🏢 Shanghai Office: <br>Suite 1859, Level 18, 399 Kaixuan&nbsp;Rd., Shanghai, China</p>
        

        
      </div>

      <div class="sixteen columns alpha omega center">
        <div class="section">
          
            <hr />
          

          
            <ul class="footer_menu">
              
                <li>
                  <a href="/pages/terms-of-service">Terms of Service</a>
                </li>
                
              
                <li>
                  <a href="/pages/website-use">Website Use</a>
                </li>
                
              
                <li>
                  <a href="/pages/privacy-policy">Privacy</a>
                </li>
                
              
            </ul>
          

          <p class="credits">
            &copy; 2020 <a href="/" title="">China Checkup</a>.
            A service by Checkup Group Pty Ltd. ABN 44 607 468 459.
            <!-- <a target="_blank" rel="nofollow" href="https://www.shopify.com?utm_campaign=poweredby&amp;utm_medium=shopify&amp;utm_source=onlinestore">Powered by Shopify</a> -->
          </p>

          
            <div class="payment_methods">
              
                <svg class="payment-icon" xmlns="http://www.w3.org/2000/svg" role="img" viewBox="0 0 38 24" width="38" height="24" aria-labelledby="pi-american_express"><title id="pi-american_express">American Express</title><g fill="none"><path fill="#000" d="M35,0 L3,0 C1.3,0 0,1.3 0,3 L0,21 C0,22.7 1.4,24 3,24 L35,24 C36.7,24 38,22.7 38,21 L38,3 C38,1.3 36.6,0 35,0 Z" opacity=".07"/><path fill="#006FCF" d="M35,1 C36.1,1 37,1.9 37,3 L37,21 C37,22.1 36.1,23 35,23 L3,23 C1.9,23 1,22.1 1,21 L1,3 C1,1.9 1.9,1 3,1 L35,1"/><path fill="#FFF" d="M8.971,10.268 L9.745,12.144 L8.203,12.144 L8.971,10.268 Z M25.046,10.346 L22.069,10.346 L22.069,11.173 L24.998,11.173 L24.998,12.412 L22.075,12.412 L22.075,13.334 L25.052,13.334 L25.052,14.073 L27.129,11.828 L25.052,9.488 L25.046,10.346 L25.046,10.346 Z M10.983,8.006 L14.978,8.006 L15.865,9.941 L16.687,8 L27.057,8 L28.135,9.19 L29.25,8 L34.013,8 L30.494,11.852 L33.977,15.68 L29.143,15.68 L28.065,14.49 L26.94,15.68 L10.03,15.68 L9.536,14.49 L8.406,14.49 L7.911,15.68 L4,15.68 L7.286,8 L10.716,8 L10.983,8.006 Z M19.646,9.084 L17.407,9.084 L15.907,12.62 L14.282,9.084 L12.06,9.084 L12.06,13.894 L10,9.084 L8.007,9.084 L5.625,14.596 L7.18,14.596 L7.674,13.406 L10.27,13.406 L10.764,14.596 L13.484,14.596 L13.484,10.661 L15.235,14.602 L16.425,14.602 L18.165,10.673 L18.165,14.603 L19.623,14.603 L19.647,9.083 L19.646,9.084 Z M28.986,11.852 L31.517,9.084 L29.695,9.084 L28.094,10.81 L26.546,9.084 L20.652,9.084 L20.652,14.602 L26.462,14.602 L28.076,12.864 L29.624,14.602 L31.499,14.602 L28.987,11.852 L28.986,11.852 Z"/></g></svg>

              
                <svg class="payment-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" x="0" y="0" width="38" height="24" viewBox="0 0 165.521 105.965" xml:space="preserve" aria-labelledby="pi-apple_pay"><title id="pi-apple_pay">Apple Pay</title><path fill="#000" d="M150.698 0H14.823c-.566 0-1.133 0-1.698.003-.477.004-.953.009-1.43.022-1.039.028-2.087.09-3.113.274a10.51 10.51 0 0 0-2.958.975 9.932 9.932 0 0 0-4.35 4.35 10.463 10.463 0 0 0-.975 2.96C.113 9.611.052 10.658.024 11.696a70.22 70.22 0 0 0-.022 1.43C0 13.69 0 14.256 0 14.823v76.318c0 .567 0 1.132.002 1.699.003.476.009.953.022 1.43.028 1.036.09 2.084.275 3.11a10.46 10.46 0 0 0 .974 2.96 9.897 9.897 0 0 0 1.83 2.52 9.874 9.874 0 0 0 2.52 1.83c.947.483 1.917.79 2.96.977 1.025.183 2.073.245 3.112.273.477.011.953.017 1.43.02.565.004 1.132.004 1.698.004h135.875c.565 0 1.132 0 1.697-.004.476-.002.952-.009 1.431-.02 1.037-.028 2.085-.09 3.113-.273a10.478 10.478 0 0 0 2.958-.977 9.955 9.955 0 0 0 4.35-4.35c.483-.947.789-1.917.974-2.96.186-1.026.246-2.074.274-3.11.013-.477.02-.954.022-1.43.004-.567.004-1.132.004-1.699V14.824c0-.567 0-1.133-.004-1.699a63.067 63.067 0 0 0-.022-1.429c-.028-1.038-.088-2.085-.274-3.112a10.4 10.4 0 0 0-.974-2.96 9.94 9.94 0 0 0-4.35-4.35A10.52 10.52 0 0 0 156.939.3c-1.028-.185-2.076-.246-3.113-.274a71.417 71.417 0 0 0-1.431-.022C151.83 0 151.263 0 150.698 0z" /><path fill="#FFF" d="M150.698 3.532l1.672.003c.452.003.905.008 1.36.02.793.022 1.719.065 2.583.22.75.135 1.38.34 1.984.648a6.392 6.392 0 0 1 2.804 2.807c.306.6.51 1.226.645 1.983.154.854.197 1.783.218 2.58.013.45.019.9.02 1.36.005.557.005 1.113.005 1.671v76.318c0 .558 0 1.114-.004 1.682-.002.45-.008.9-.02 1.35-.022.796-.065 1.725-.221 2.589a6.855 6.855 0 0 1-.645 1.975 6.397 6.397 0 0 1-2.808 2.807c-.6.306-1.228.511-1.971.645-.881.157-1.847.2-2.574.22-.457.01-.912.017-1.379.019-.555.004-1.113.004-1.669.004H14.801c-.55 0-1.1 0-1.66-.004a74.993 74.993 0 0 1-1.35-.018c-.744-.02-1.71-.064-2.584-.22a6.938 6.938 0 0 1-1.986-.65 6.337 6.337 0 0 1-1.622-1.18 6.355 6.355 0 0 1-1.178-1.623 6.935 6.935 0 0 1-.646-1.985c-.156-.863-.2-1.788-.22-2.578a66.088 66.088 0 0 1-.02-1.355l-.003-1.327V14.474l.002-1.325a66.7 66.7 0 0 1 .02-1.357c.022-.792.065-1.717.222-2.587a6.924 6.924 0 0 1 .646-1.981c.304-.598.7-1.144 1.18-1.623a6.386 6.386 0 0 1 1.624-1.18 6.96 6.96 0 0 1 1.98-.646c.865-.155 1.792-.198 2.586-.22.452-.012.905-.017 1.354-.02l1.677-.003h135.875" /><g><g><path fill="#000" d="M43.508 35.77c1.404-1.755 2.356-4.112 2.105-6.52-2.054.102-4.56 1.355-6.012 3.112-1.303 1.504-2.456 3.959-2.156 6.266 2.306.2 4.61-1.152 6.063-2.858" /><path fill="#000" d="M45.587 39.079c-3.35-.2-6.196 1.9-7.795 1.9-1.6 0-4.049-1.8-6.698-1.751-3.447.05-6.645 2-8.395 5.1-3.598 6.2-.95 15.4 2.55 20.45 1.699 2.5 3.747 5.25 6.445 5.151 2.55-.1 3.549-1.65 6.647-1.65 3.097 0 3.997 1.65 6.696 1.6 2.798-.05 4.548-2.5 6.247-5 1.95-2.85 2.747-5.6 2.797-5.75-.05-.05-5.396-2.101-5.446-8.251-.05-5.15 4.198-7.6 4.398-7.751-2.399-3.548-6.147-3.948-7.447-4.048" /></g><g><path fill="#000" d="M78.973 32.11c7.278 0 12.347 5.017 12.347 12.321 0 7.33-5.173 12.373-12.529 12.373h-8.058V69.62h-5.822V32.11h14.062zm-8.24 19.807h6.68c5.07 0 7.954-2.729 7.954-7.46 0-4.73-2.885-7.434-7.928-7.434h-6.706v14.894z" /><path fill="#000" d="M92.764 61.847c0-4.809 3.665-7.564 10.423-7.98l7.252-.442v-2.08c0-3.04-2.001-4.704-5.562-4.704-2.938 0-5.07 1.507-5.51 3.82h-5.252c.157-4.86 4.731-8.395 10.918-8.395 6.654 0 10.995 3.483 10.995 8.89v18.663h-5.38v-4.497h-.13c-1.534 2.937-4.914 4.782-8.579 4.782-5.406 0-9.175-3.222-9.175-8.057zm17.675-2.417v-2.106l-6.472.416c-3.64.234-5.536 1.585-5.536 3.95 0 2.288 1.975 3.77 5.068 3.77 3.95 0 6.94-2.522 6.94-6.03z" /><path fill="#000" d="M120.975 79.652v-4.496c.364.051 1.247.103 1.715.103 2.573 0 4.029-1.09 4.913-3.899l.52-1.663-9.852-27.293h6.082l6.863 22.146h.13l6.862-22.146h5.927l-10.216 28.67c-2.34 6.577-5.017 8.735-10.683 8.735-.442 0-1.872-.052-2.261-.157z" /></g></g></svg>

              
                <svg class="payment-icon" viewBox="0 0 38 24" xmlns="http://www.w3.org/2000/svg" role="img" width="38" height="24" aria-labelledby="pi-master"><title id="pi-master">Mastercard</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"/><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"/><circle fill="#EB001B" cx="15" cy="12" r="7"/><circle fill="#F79E1B" cx="23" cy="12" r="7"/><path fill="#FF5F00" d="M22 12c0-2.4-1.2-4.5-3-5.7-1.8 1.3-3 3.4-3 5.7s1.2 4.5 3 5.7c1.8-1.2 3-3.3 3-5.7z"/></svg>
              
                <svg class="payment-icon" viewBox="0 0 38 24" xmlns="http://www.w3.org/2000/svg" width="38" height="24" role="img" aria-labelledby="pi-paypal"><title id="pi-paypal">PayPal</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"/><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"/><path fill="#003087" d="M23.9 8.3c.2-1 0-1.7-.6-2.3-.6-.7-1.7-1-3.1-1h-4.1c-.3 0-.5.2-.6.5L14 15.6c0 .2.1.4.3.4H17l.4-3.4 1.8-2.2 4.7-2.1z"/><path fill="#3086C8" d="M23.9 8.3l-.2.2c-.5 2.8-2.2 3.8-4.6 3.8H18c-.3 0-.5.2-.6.5l-.6 3.9-.2 1c0 .2.1.4.3.4H19c.3 0 .5-.2.5-.4v-.1l.4-2.4v-.1c0-.2.3-.4.5-.4h.3c2.1 0 3.7-.8 4.1-3.2.2-1 .1-1.8-.4-2.4-.1-.5-.3-.7-.5-.8z"/><path fill="#012169" d="M23.3 8.1c-.1-.1-.2-.1-.3-.1-.1 0-.2 0-.3-.1-.3-.1-.7-.1-1.1-.1h-3c-.1 0-.2 0-.2.1-.2.1-.3.2-.3.4l-.7 4.4v.1c0-.3.3-.5.6-.5h1.3c2.5 0 4.1-1 4.6-3.8v-.2c-.1-.1-.3-.2-.5-.2h-.1z"/></svg>
              
                <svg class="payment-icon" viewBox="0 0 38 24" xmlns="http://www.w3.org/2000/svg" role="img" width="38" height="24" aria-labelledby="pi-visa"><title id="pi-visa">Visa</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"/><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"/><path d="M28.3 10.1H28c-.4 1-.7 1.5-1 3h1.9c-.3-1.5-.3-2.2-.6-3zm2.9 5.9h-1.7c-.1 0-.1 0-.2-.1l-.2-.9-.1-.2h-2.4c-.1 0-.2 0-.2.2l-.3.9c0 .1-.1.1-.1.1h-2.1l.2-.5L27 8.7c0-.5.3-.7.8-.7h1.5c.1 0 .2 0 .2.2l1.4 6.5c.1.4.2.7.2 1.1.1.1.1.1.1.2zm-13.4-.3l.4-1.8c.1 0 .2.1.2.1.7.3 1.4.5 2.1.4.2 0 .5-.1.7-.2.5-.2.5-.7.1-1.1-.2-.2-.5-.3-.8-.5-.4-.2-.8-.4-1.1-.7-1.2-1-.8-2.4-.1-3.1.6-.4.9-.8 1.7-.8 1.2 0 2.5 0 3.1.2h.1c-.1.6-.2 1.1-.4 1.7-.5-.2-1-.4-1.5-.4-.3 0-.6 0-.9.1-.2 0-.3.1-.4.2-.2.2-.2.5 0 .7l.5.4c.4.2.8.4 1.1.6.5.3 1 .8 1.1 1.4.2.9-.1 1.7-.9 2.3-.5.4-.7.6-1.4.6-1.4 0-2.5.1-3.4-.2-.1.2-.1.2-.2.1zm-3.5.3c.1-.7.1-.7.2-1 .5-2.2 1-4.5 1.4-6.7.1-.2.1-.3.3-.3H18c-.2 1.2-.4 2.1-.7 3.2-.3 1.5-.6 3-1 4.5 0 .2-.1.2-.3.2M5 8.2c0-.1.2-.2.3-.2h3.4c.5 0 .9.3 1 .8l.9 4.4c0 .1 0 .1.1.2 0-.1.1-.1.1-.1l2.1-5.1c-.1-.1 0-.2.1-.2h2.1c0 .1 0 .1-.1.2l-3.1 7.3c-.1.2-.1.3-.2.4-.1.1-.3 0-.5 0H9.7c-.1 0-.2 0-.2-.2L7.9 9.5c-.2-.2-.5-.5-.9-.6-.6-.3-1.7-.5-1.9-.5L5 8.2z" fill="#142688"/></svg>
              
            </div>
          
        </div>
      </div>
    </div>
  </div>
</footer> <!-- end footer -->


</div>
    

    

    
  <script type="text/javascript" src="/services/javascripts/currencies.js" data-no-instant></script>
  <script type="text/javascript" src="//cdn.shopify.com/s/files/1/0897/6846/t/118/assets/jquery.currencies.min.js?v=9117778874338104027" data-no-instant></script>

  <script type="text/javascript">

    
      Currency.format = 'money_format';
    

    var shopCurrency = 'USD';

    /* Sometimes merchants change their shop currency, let's tell our JavaScript file */
    Currency.money_with_currency_format[shopCurrency] = "$ {{amount}} USD";
    Currency.money_format[shopCurrency] = "$ {{amount}}";

    /* Default currency */
    var defaultCurrency = 'USD' || shopCurrency;

    var $currencySelector = $('[data-currency-converter]');

    /* Cookie currency */
    var cookieCurrency = Currency.cookie.read();

    /* Fix for customer account pages */
    $('span.money span.money').each(function() {
      $(this).parents('span.money').removeClass('money');
    });

    /* Saving the current price */
    $('span.money').each(function() {
      $(this).attr('data-currency-USD', $(this).html());
    });

    // If there's no cookie.
    if (cookieCurrency == null) {
      if (shopCurrency !== defaultCurrency) {
        Currency.convertAll(shopCurrency, defaultCurrency);
        $('.selected-currency').text(Currency.currentCurrency);
      }
      else {
        Currency.currentCurrency = defaultCurrency;
      }
    }
    // If the cookie value does not correspond to any value in the currency dropdown.
    else if ($currencySelector.length && $currencySelector.find('option[value=' + cookieCurrency + ']').length === 0) {
      Currency.currentCurrency = shopCurrency;
      Currency.cookie.write(shopCurrency);
    }
    else if (cookieCurrency === shopCurrency) {
      Currency.currentCurrency = shopCurrency;
    }
    else {
      Currency.convertAll(shopCurrency, cookieCurrency);
      $('.selected-currency').text(Currency.currentCurrency);
    }

    $currencySelector.val(Currency.currentCurrency).change(function() {
      var newCurrency = $(this).val();
      Currency.convertAll(Currency.currentCurrency, newCurrency);
      $('.selected-currency').text(Currency.currentCurrency);
    });

    var original_selectCallback = window.selectCallback;
    var selectCallback = function(variant, selector) {
      original_selectCallback(variant, selector);
      Currency.convertAll(shopCurrency, $currencySelector.val());
      $('.selected-currency').text(Currency.currentCurrency);
    };

    function convertCurrencies() {

      if($currencySelector.val() && $currencySelector.val() != $currencySelector.data('default-shop-currency')) {
        Currency.convertAll($currencySelector.data('default-shop-currency'), $currencySelector.val());
        $('.selected-currency').text(Currency.currentCurrency);
      }

    }
</script>


    
  </body>
</html>
